locked
error on e-mail send? RRS feed

  • Question

  • Hi,

     

    Can any one help me to fix the following error?

     "At least one recipient does not have an e-mail address or is marked as 'Do Not Allow' e-mail"

    I have just installed CRM in my PC on Windows SErver 2008 R2. When i am trying to send an email from MS Dynamic CRM Dashboard it thrown the above error. Can any one help me to fix this pleaes.


    Srini:)
    Tuesday, June 14, 2011 2:43 PM

All replies

  • Hi,

    If you are sending the email to User/Account/Contact/Opportunity then open record and make sure that it have email addres in email field. Also make sure that sender (From) and recievers "To" both have email address in their records.


    Jehanzeb Javeed

    http://worldofdynamics.blogspot.com
    Linked-In Profile |CodePlex Profile

    If you find this post helpful then please "Vote as Helpful" and "Mark As Answer".


    Tuesday, June 14, 2011 3:07 PM
  • You can go to Settings, Administration, System Settings and on the E-mail Tab set the selection to allow CRM to Send E-mail to addresses not in CRM or something like that.  I'm not in front of a system right now or I could tell you the exact verbiage.  If you go to the System Settings I think you'll find it.

    Regards, Donna

    Saturday, June 18, 2011 11:59 PM
  • Hi Srini,

    Along with the options mentioned by Jehanzeb Javed and Donna, you need to check 'Contact Methods' in the Administration tab of the account or contact, Make sure Email is set to 'Allow'

     

    Thanks and Regards

    Ramu

    http://www.osmosys.asia

    http://osmosee.wordpress.com

    • Proposed as answer by Janu_m Tuesday, June 21, 2011 3:14 AM
    Sunday, June 19, 2011 3:11 AM
  • Good point Ramu, I'm suspecting since he just installed CRM he may have no contacts in the system yet and is trying to send an e-mail to an e-mail address that does not exist in CRM.  You're suggestion is right-on if he has a Contact or Account record in the system that he is trying to send to.

    Regards, Donna

    Sunday, June 19, 2011 1:36 PM