none
This Web Part requires at least Microsoft Internet Explorer 7.0. For more information, contact your Project Server Administrator. RRS feed

  • Question

  • Dear all,

    I'm using Internet Explorer 9.0.7 kb 2699988.

    I receive this message when browse to Project Center, Approval Center, Server Setting...

    "This Web Part requires at least Microsoft Internet Explorer 7.0. For more information, contact your Project Server Administrator."

    I tried to remove and install Internet Explorer 9 again, and still this error.

    What should I do now?

    Thanks very much.

    Monday, July 9, 2012 4:24 AM

Answers

  • Thanks Hrishi,

    I solved the problem by run fix it auto here http://support.microsoft.com/kb/318378

    Regards,

    • Marked as answer by DoLeVu Tuesday, July 10, 2012 6:12 AM
    Tuesday, July 10, 2012 6:12 AM

All replies

  •  

    Did you add PWA site as Trusted Site and security level of Trusted Sites as Low?

    Also disable Compatibility mode


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Monday, July 9, 2012 4:42 AM
    Moderator
  • Thanks Hrishi,

    It doesn't solve my problem.

    Any other idea?

    Monday, July 9, 2012 10:01 AM
  • If any one know how to solve the problem, please help me.

    I tried almost everything, just haven't reinstalled operating system yet.

    Thanks very much.

    Tuesday, July 10, 2012 2:49 AM
  • Is this a new install or an upgrade?

    Treb Gatte

    Tuesday, July 10, 2012 2:50 AM
    Moderator
  • Do you have SP1 installed for Project Server and SharePoint?

    What is the current patch level ?

    Are you able to open same site in previous version?


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Tuesday, July 10, 2012 4:05 AM
    Moderator
  • Thanks Hrishi,

    I solved the problem by run fix it auto here http://support.microsoft.com/kb/318378

    Regards,

    • Marked as answer by DoLeVu Tuesday, July 10, 2012 6:12 AM
    Tuesday, July 10, 2012 6:12 AM
  • You are most welcome.


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful; if a post has been useful to you.This can be beneficial to other community members reading the thread.

    Tuesday, December 18, 2012 11:29 PM
    Moderator
  • For me, with Windows 8 and IE 10, adding the site to the Compatibility View settings list worked.
    • Proposed as answer by Nate Auchter Friday, July 19, 2013 1:23 AM
    Friday, February 1, 2013 4:12 PM
  • I can definitely verify the response from GMcH - adding the PWA site to the compatibility list settings solves this issue. - Proposed that post as answer.

    • Edited by Nate Auchter Friday, July 19, 2013 1:24 AM proposal
    Friday, July 19, 2013 1:23 AM
  •                     

    For me, with Windows 7 and IE 11, adding the site to the Compatibility View settings list worked.

    Hope it does work for you!

    Friday, October 24, 2014 2:37 AM
  • This worked for me.

    Michael K. Tyson

    Thursday, July 7, 2016 3:59 PM
  • This resolved issue for me as well.
    Thursday, September 1, 2016 1:07 PM
  • I have the same problem, but it is not fixed by anything on this thread so far. Also if I do adjust the compatibility settings then the webpage tries to load and gets stuck on "loading"
    Saturday, May 23, 2020 12:43 PM