locked
0X80070002 Vista sp1 doing my head in RRS feed

  • Question

  • Question

    Problem Description: I have followed all the instructions in the links
    below, and none worked even a complete re-format and re-install.

    http://support.microsoft.com/kb/947366#general_troubleshooting


    I have re-installed vista, no third party software,and repeated the above still no sucess.


    Then, I tried the following below still, the error persists.



    http://support.microsoft.com/?kbid=910336

    http://support.microsoft.com/kb/947366#general_troubleshooting





    I have disabled Lan and USB in the bios too, and still not working. The machine has not other sotfware on.






    Last I tried this, still the same problem
    http://www.mydigitallife.info/2007/12/21/fix-error-80070002-when-using-windows-update-in-vista/




    Firstly, take ownership of the "Backup" folder and grant full control permissions in the ACL table for "Backup" folder. To do this, use commands below or refer to this guide for more ways to perform the required action.

    takeown /F %WinDir%\WinSxS\Backup /r /d y
    cacls %WinDir%\WinSxS\Backup /g administrators:f

    Secondly, regenerate and recreate all files under "Backup" folder with empty or blank content. There are hundreds of files. To make thing easier, download and execute the winsxs-backup.bat which contains a series of commands to create empty (nul) files with correct filenames in the affected folder.

    Thirdly, delete the temporary update files as instructed by Microsoft Help for 80070002 error code in Windows Update. Use the following commands. This step may not needed, you can try to check or install updates, and perform this step is the process still fail and unsuccessful.

    net stop wuauserv
    del /s /q %WinDir%\SoftwareDistribution\

    DataStore
    del /s /q %WinDir%\SoftwareDistribution\
    Download
    net start wuauserv





    Still the errors persists



    I have removed one memore stick, so running only on 1GB.

    NO errors were found with the readiness tools,

    but with SFC /scannow, some corrupted files it says. I do not have a clue to read that log. I have changed HDD new ones, and re-installed still sfc .scannow saying corrupted files exist


    I can email the logs when you replied back

    cbs
    cbs.persist
    checksur
    checksur.persist


    Please note, nothing is installed on the computer. I completely reformatted everything


    http://windowshelp.microsoft.com/Windows/en-US/Help/c5f4d9e0-3eb6-426b-8118-0cedf489a75f1033.mspx



    http://forums.microsoft.com/technet/showpost.aspx?postid=3209714&siteid=17&sb=0&d=1&at=7&ft=11&tf=0&pageid=1



    Turn off Windows features
    ================

    1. Click the Start Button, click Control Panel.

    2. Click Classic View on the left pane, and double click Program and Features.

    3. Click "Turn Windows features on or off" on the left pane.

    4. In the Windows Features dialog box, uncheck all of the check boxes, and then click OK.

    In-Place upgrade (Repair install)
    ==============

    1. Start the computer by using the current Operating System.

    2. Insert the Windows Vista DVD in the computer's DVD drive.

    3. Use one of the following procedures, as appropriate:


    a. Click the Start Button, type Drive:\setup.exe in the start search box and then click OK.

    Note: Drive is the drive letter of the computer's DVD drive.

    b. Click Install now.

    4. When you reach the "Which type of installation do you want?" screen, click UpUpgrade to upgrade the current operating system to Windows Vista.

    then  sp1 was installed again, still the errors persist
    Operating System: Windows Vista






    --------------------------------------------------------------------------------------------------------------------------------------


    Surprise surprise

    I got an eamil from MSN suport telling me to use the same link I told them in my email above. Did they bother to read the email or just the title. I have spend 3  days now on this PC. Now it's bare, and not using it, no third party soft installed, only 1GB ram, as I have removed the other ram. Disbaled USB & Lan, still the things keep. happening.

    New re-installed of Vista, still files are corrupted, new HDD no bad sectors.






    Any advice will be greatly appreciated.
    Tuesday, July 29, 2008 11:33 AM

Answers

All replies