locked
i have been running WHS in VMWare Server 1.0.3 RRS feed

  • General discussion

  • so far it has worked OK, everything works, eksept backup service keep crashing, other that that  its just like 2003 Big Smile
    the reason i use VMware is that i wanted to test the install and some things before i whould jump over to my server and go adventures, i dont want to mess up the file server as my brother is using it to hehe, PS: VirtualPC has networking bug or cant have 2 diffrent ips also Bridged mode :/

    my brother is moving out soon so i can test WHS more on read hardware
    i have around the same satup as over 80% here has also AMD Athlon XP 2400+, 1GB (2x256+1x512), 3x250GB WDs, 3x NICs (i know its overkill, 1gbit, 2x100mbit), VIA chipset

    keep up the good work
    Windows Home Server Team!

    Best Regards.
    Tommy

    Thursday, July 12, 2007 5:07 AM

All replies

  •  Tommy LA wrote:
    so far it has worked OK, everything works, eksept backup service keep crashing, other that that its just like 2003
    the reason i use VMware is that i wanted to test the install and some things before i whould jump over to my server and go adventures, i dont want to mess up the file server as my brother is using it to hehe, PS: VirtualPC has networking bug or cant have 2 diffrent ips also Bridged mode :/

    my brother is moving out soon so i can test WHS more on read hardware
    i have around the same satup as over 80% here has also AMD Athlon XP 2400+, 1GB (2x256+1x512), 3x250GB WDs, 3x NICs (i know its overkill, 1gbit, 2x100mbit), VIA chipset

    keep up the good work
    Windows Home Server Team!

    Best Regards.
    Tommy


    Virtual installs are not supported. Sad

    Thursday, July 12, 2007 5:10 AM
  • Strange what you are saying,

    After motherboard failure on my spare box, I have installed WHS on MS Virtual PC 6 without slightest problems. I have tested beta and RC, both run perfectly. I do backup of the other two PC, I also backup part of files  from the host machine.

     

    Marek

    Friday, July 13, 2007 10:06 PM
  • http://forums.microsoft.com/WindowsHomeServer/ShowPost.aspx?PostID=1260422&SiteID=50

    WHS beta requirements include real HW, for a reason. While it might be interesting, it really has nothing to do with the beta since it's not a supported test scenario.
    Friday, July 13, 2007 10:14 PM