none
Adding Sharing Permissions RRS feed

  • Question

  • I am trying to add an "Everyone" user to my "Videos" share folder on WHS. I can add this user to both the Sharing and Security tabs under the Properties tab of the Videos folder. However upon reboot this added permission disappears. I hit Apply and OK each time. Any ideas how to resolve this?

    I am running "My Movies" and am having problems connecting my Xbox to the server using the My Movies menu selection in WMC. The My Movies forum has suggested that adding "Everyone" to this shared folder will resolve my issue. I have the Guest acct set up without a password with full access to this folder and I have sharing enabled for all shared folders on the server.

    Any suggestions would be appreciated.

     

     

    Saturday, August 7, 2010 9:34 PM

Answers

  • I was afraid of that. I have the Guest acct enabled without a password and the Xbox wont connect to the server. I may have to just do a complete uninstall/reinstall. Thank you for the response!
    • Marked as answer by guydurrett Sunday, August 8, 2010 5:56 AM
    Sunday, August 8, 2010 5:56 AM

All replies

  • I am trying to add an "Everyone" user to my "Videos" share folder on WHS. I can add this user to both the Sharing and Security tabs under the Properties tab of the Videos folder. However upon reboot this added permission disappears. I hit Apply and OK each time. Any ideas how to resolve this?

    I am running "My Movies" and am having problems connecting my Xbox to the server using the My Movies menu selection in WMC. The My Movies forum has suggested that adding "Everyone" to this shared folder will resolve my issue. I have the Guest acct set up without a password with full access to this folder and I have sharing enabled for all shared folders on the server.

    Any suggestions would be appreciated.

    You cannot change the permissions anywhere other than the Console.  However, enabling the Guest account on the server (with no password) should work (that's what I did on mine to get MyMovies to work).
    • Proposed as answer by kariya21Moderator Saturday, August 7, 2010 11:32 PM
    • Marked as answer by guydurrett Sunday, August 8, 2010 5:54 AM
    • Unmarked as answer by guydurrett Sunday, August 8, 2010 5:54 AM
    Saturday, August 7, 2010 11:32 PM
    Moderator
  • I was afraid of that. I have the Guest acct enabled without a password and the Xbox wont connect to the server. I may have to just do a complete uninstall/reinstall. Thank you for the response!
    • Marked as answer by guydurrett Sunday, August 8, 2010 5:56 AM
    Sunday, August 8, 2010 5:56 AM
  • I was afraid of that. I have the Guest acct enabled without a password and the Xbox wont connect to the server. I may have to just do a complete uninstall/reinstall. Thank you for the response!
    Just to make sure, did you enable Media Library Sharing in the Console as well?
    Sunday, August 8, 2010 2:44 PM
    Moderator