locked
Domain setup problem... RRS feed

  • Question

  • Hello everyone. I have a slight setback, don't want to call it a problen yet. When I try to setup a domain name with WHSv2 using the domain wizard, and arriving at the window asking for my windows live id it alerts me that the id/pswd combo is incorrect. Now, I have tried that same email/pswd combo on all of MS websites that require Live ID's (Hotmail, Live, Connect, etc.) and it works on every single one. As a matter of fact, I'm logged on into windows live admin center right now looking at my old domain info for WHSv1. Does this mean I have to setup yet another live id for this to work? or am I missing or not doing something right? Using the Dashboard option to remote access works, but it looks like it is accessing it locally.
    Thursday, April 29, 2010 2:20 PM

Answers

  • I’m pretty sure this is a known issue.  :)
     
    We use the Windows Live Sign-in code locally in on the box.  However the current version has a bug in it that doesn’t properly escape some special characters in the password, thus actually passing a different password to Windows Live then what you typed in.
     
    I presume that everyone on this thread has a special character (“!@#$%^&*()”) in their password right?  So for now you’ll have to change your password to not contain any of these characters.  This is something we’ll be fixing in the RTM version of the product, by moving to the latest version of this Live Sign-in code.  It wasn’t available at the time of the beta to move to.
     
    Let us know what you find,
       Sean
     
    PS.  it shouldn’t be region specific, but good guess!
     
    This post is "AS IS" and confers no rights.
     
    "Ken Warren" wrote in message news:95a491fa-bb44-4042-8677-ab6ddb335433...
    Not a clue, sorry.
    I'm not on the WHS team, I just post a lot. :)
    • Proposed as answer by Jonas Svensson -FST- Thursday, April 29, 2010 11:49 PM
    • Marked as answer by shonyx Friday, April 30, 2010 1:01 AM
    Thursday, April 29, 2010 11:36 PM
    Moderator

All replies

  • I'm not sure what your issue may be. Are you outside the US? Remember that Vail is available only in English right now; a foreign keyboard layout may be causing problems for you.

    I can tell you that Vail picked up my Live ID and vanity URL just fine when I turned on Remote Access.


    I'm not on the WHS team, I just post a lot. :)
    Thursday, April 29, 2010 2:29 PM
    Moderator
  • No, I'm I live in Maine, LOL, far enough though. Well, the keyboard solution makes sense BUT all my computers and laptops are all setup the same. One W7 Pro, and the rest are Vista. Ok, just for GP do you use an email for Live ID?
    Thursday, April 29, 2010 2:34 PM
  • you're required to use an email address to set up a Live ID, and (normally) that email address is your Live login, with whatever password you've set on Live.
    I'm not on the WHS team, I just post a lot. :)
    Thursday, April 29, 2010 2:41 PM
    Moderator
  • Would there be any reason why it would not accept my Live ID, other than not typing it correctly?
    Thursday, April 29, 2010 4:42 PM
  • Hello Ken,

    same problem from "outside" (Europe, Germany)

    this is not a problem with the keyboard, checked this with typing into notepad.txt. My liveid an PW is correct, I am able to use it at other logins without a problem.

     


    cu Tom
    Thursday, April 29, 2010 5:11 PM
  • Tom, you are having the same problem, outside of the US? I have to log on onto this forum using the same credentials in order to post, so I'm wondering what the settings are on the WHSv2 that is preventing me from logging onto live. For what I see, nothing should be preventing this from happening, or is there?
    Thursday, April 29, 2010 6:20 PM
  • Shonyx, yes!, my login to this forum is indeed the same procedure like yours, so the login for v2 should be ok... cryptical...


    cu Tom
    Thursday, April 29, 2010 7:25 PM
  • Could you both please submit bugs on Connect ?
    I'm not on the WHS team, I just post a lot. :)
    Thursday, April 29, 2010 7:34 PM
    Moderator
  • Done, thanks for at least trying Mr. Warren. Do you have any ideas, though, of what could be causing this?
    Thursday, April 29, 2010 8:32 PM
  • Not a clue, sorry.
    I'm not on the WHS team, I just post a lot. :)
    Thursday, April 29, 2010 9:05 PM
    Moderator
  • I’m pretty sure this is a known issue.  :)
     
    We use the Windows Live Sign-in code locally in on the box.  However the current version has a bug in it that doesn’t properly escape some special characters in the password, thus actually passing a different password to Windows Live then what you typed in.
     
    I presume that everyone on this thread has a special character (“!@#$%^&*()”) in their password right?  So for now you’ll have to change your password to not contain any of these characters.  This is something we’ll be fixing in the RTM version of the product, by moving to the latest version of this Live Sign-in code.  It wasn’t available at the time of the beta to move to.
     
    Let us know what you find,
       Sean
     
    PS.  it shouldn’t be region specific, but good guess!
     
    This post is "AS IS" and confers no rights.
     
    "Ken Warren" wrote in message news:95a491fa-bb44-4042-8677-ab6ddb335433...
    Not a clue, sorry.
    I'm not on the WHS team, I just post a lot. :)
    • Proposed as answer by Jonas Svensson -FST- Thursday, April 29, 2010 11:49 PM
    • Marked as answer by shonyx Friday, April 30, 2010 1:01 AM
    Thursday, April 29, 2010 11:36 PM
    Moderator
  • This makes total sense, thank you very much. I'm very certain that it will work if I change the password. I'll just disable it for now.
    Friday, April 30, 2010 1:00 AM
  • Hello Sean, bingo... some kind of special characters, after change I was able to get a *.homeserver.com. TNX
    cu Tom
    Saturday, May 1, 2010 9:27 AM
  •  
    This post is "AS IS" and confers no rights.
     
    "Tom8445" wrote in message news:27beb399-0205-4939-b011-18e2550b10f9...
    Hello Sean, bingo... some kind of special characters, after change I was able to get a *.homeserver.com. TNX
    cu Tom
    Saturday, May 1, 2010 4:06 PM
    Moderator