none
MS Dynamics SL 7.0 printing problem

    Question

  • Hi,

    At my work, MS dynamics SL 7.0 is used to do purchase orders. Recently a problem is occurring whereby, when a user tries to print a purchase order they get an ROI.EXE error (ROI.EXE has stopped working). A blank PO prints.

    Any suggestions?


    Labrea

    • Moved by Just KarlModerator Wednesday, August 05, 2015 4:44 PM Looking for the proper forum.
    Wednesday, August 05, 2015 3:22 PM

Answers

All replies

  • Hello,

    The TechNet Wiki Discussion Forum is a place for the TechNet Wiki Community to engage, question, organize, debate, help, influence and foster the TechNet Wiki content, platform and Community.

    Please note that this forum exists to discuss TechNet Wiki as a technology/application.

    As it's off-topic here, I am moving the question to the Where is the forum for... forum.

    Karl


    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer.
    My Blog: Unlock PowerShell
    My Book: Windows PowerShell 2.0 Bible
    My E-mail: -join('6D73646E5F6B61726C406F75746C6F6F6B2E636F6D'-split'(?<=\G.{2})'|%{if($_){[char][int]"0x$_"}})

    Wednesday, August 05, 2015 4:43 PM
    Moderator
  • Hello,

    You should ask in the Microsoft Dynamics Community Forums.

    As Microsoft's Dynamics Community forums are on a different platform, we cannot move the question for you.

    Karl


    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer.
    My Blog: Unlock PowerShell
    My Book: Windows PowerShell 2.0 Bible
    My E-mail: -join('6D73646E5F6B61726C406F75746C6F6F6B2E636F6D'-split'(?<=\G.{2})'|%{if($_){[char][int]"0x$_"}})

    Wednesday, August 05, 2015 4:43 PM
    Moderator