locked
Validation problem also RRS feed

  • Question

  • I tried to download the holiday update for Outlook 2002 (KB910619) and was prompted to validate my Office XP Pro installation. However, the validation failed. The failure message is:  Microsoft Office XP Professional:  Validation Incomplete:  Office Must Be Activated. I bought Office legitmately and each product says it has been activated when I try to activate it.  I deleted the data.dat file as has been recommended in this forum.  I am running Windows XP Pro with SP2 and all updates.  Here are my results from the diagnostic:

     

    Diagnostic Report (1.5.0723.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Windows Product Key: *****-*****-HHYGX-RFB48-YKVRQ
    Windows Product Key Hash: n8AuA4ACm11N/rBJbOXlzX3oH7c=
    Windows Product ID: 55274-OEM-2211906-00105
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: 1f75087e-91c9-4a60-861b-d0244326f58d
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.716.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.5.540.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 101 Not Activated
    OGA Version: Registered, 1.6.18.0
    Signed By: Microsoft
    Office Diagnostics: 3E121E02-385-80004005_3E121E02-452-80004005_3E121E02-312-80004005_3E121E02-372-80004005_3E121E02-452-80004005_3E121E02-312-80004005_3E121E02-372-80004005_3E121E02-452-80004005_3E121E02-312-80004005_3E121E02-385-80004005_3E121E02-452-80004005_3E121E02-312-

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>1f75087e-91c9-4a60-861b-d0244326f58d</UGUID><Version>1.5.0723.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PKey>*****-*****-*****-*****-YKVRQ</PKey><PID>55274-OEM-2211906-00105</PID><PIDType>2</PIDType><SID>S-1-5-21-3187412338-358011682-1582684142</SID><SYSTEM><Manufacturer>Gateway                        </Manufacturer><Model>E-6000                         </Model></SYSTEM><BIOS><Manufacturer>Intel Corp.</Manufacturer><Version>MV85010A.15A.0086.P15.0212021343</Version><SMBIOSVersion major="2" minor="3"/><Date>20021202000000.000000+000</Date><SLPBIOS>Gateway,Gateway,Gateway,Gateway</SLPBIOS></BIOS><HWID>530F3C8F0184C052</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Gateway, Inc.</name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>101</Result><Products><Product GUID="{91110409-6000-11D3-8CFE-0050048383C9}"><LegitResult>101</LegitResult><Name>Microsoft Office XP Professional</Name><Ver>10</Ver><Val>323BBB96E4E2348</Val><Hash>sUpeRcASHhPT76+ApqIbtbClIa8=</Hash><Pid>54186-OEM-1792531-07300</Pid><PidType>4</PidType></Product><Product GUID="{91190409-6000-11D3-8CFE-0050048383C9}"><LegitResult>101</LegitResult><Name>Microsoft Publisher 2002</Name><Ver>10</Ver><Val>85BA190EDCF0068</Val><Hash>AZBxP4zkqa4FmWZR8p0qtP7rLZk=</Hash><Pid>54197-OEM-1692111-41300</Pid><PidType>4</PidType></Product></Products></Office></Software></GenuineResults> 

     

    I see that it says Office has not been activated but as I wrote, each time I try and activate a component (Word, Excel, etc.), it says the products have been activated.

     

    Thanks for any help

    Tuesday, December 5, 2006 4:54 AM

Answers

  • I did the following and my situation was corrected.  Thanks to Michelle and others who patiently helped:

    1)    Go to:  C:\Documents and Settings\All Users\Application Data\Microsoft\Office\Data\

    2)    Delete the data.dat file.

    3)    This data.dat file is for Office (not OGA).

    4)    Once the file has been deleted, open an Office application such as MS Word and ACTIVATE it.

    5)    After product activation is successful, try revalidating (this is the OGA part; Office Genuine Advantage):  http://www.microsoft.com/genuine/office/Validate.aspx?displaylang=en

    Tuesday, December 12, 2006 10:09 PM
  • Thank you for working with us Shawn!!

    For others having similar issues, please try the following as Shawn outlines above:

    1)     Go to:  C:\Documents and Settings\All Users\Application Data\Microsoft\Office\Data\
    2)     Delete the data.dat file.
    3)     This data.dat file is for Office (not OGA).
    4)     Once the file has been deleted, open an Office application such as MS Word and ACTIVATE it.
    5)     After product activation is successful, let’s try revalidating (this is the OGA part; Office Genuine Advantage):  http://www.microsoft.com/genuine/office/Validate.aspx?displaylang=en

    Thanks!
    Michelle

    Tuesday, December 12, 2006 10:32 PM

All replies

  • Hi Sehale,

    Thank you for providing the diagnostic output.  The output does confirm that a 'not activated' status is causing the issue.  Can I get you to do the following?

    1) Open a Service Request with Microsoft Product Support:  http://go.microsoft.com/fwlink/?LinkId=52029
    2) Paste the diagnostic output into the request.
    3) Post the SR# back here in a REPLY to this post.  We will have someone on our team contact you directly.

    We will likely need to have you email a file from your system so we can look at it.

    Hang tight, we'll figure something out.

    Thanks,
    Michelle

    Tuesday, December 5, 2006 11:07 PM
  • Hi Michelle,

    Thanks for the help. Here is the SR#:

    Confirmation number: SRZ061206000055

    Feel free to contact me for whatever I can do to help sort this out.

    Thanks,

    Shawn

    Wednesday, December 6, 2006 12:23 AM
  • Thanks Shawn.  You will be contacted shortly.
    Thursday, December 7, 2006 6:58 PM
  • Hi Microsoft,

    I'm having the exact same problem.  However, I'm uncertain as to how to produce the requested diagnostic output.  If someone can tell me how, I assume I can follow the same procedure recommended above.

    Thanks!

    Jamie :|

    Friday, December 8, 2006 3:10 AM
  • I found the diagnostic tool as listed in this posting:

    Could you please run the utility at this link http://go.microsoft.com/fwlink/?linkid=52012, click the "Copy" button, then paste the report into a response in this thread.  With this information we should be able to assist more.

    Hope this helps.

    Friday, December 8, 2006 3:26 AM
  • Thanks for the info!

    I've submitted my problem to MS and got this Confirmation number: SRZ061208000497.

    Here's my output for this forum...

    Diagnostic Report (1.5.0723.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Windows Product Key: *****-*****-T6DFB-Y934T-YD4YT
    Windows Product Key Hash: 3g4CZGFEDgbKmn/oB4pa2FZsssU=
    Windows Product ID: 55274-OEM-2211906-00102
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: 3a6d301a-49b8-4091-9798-4381e412e458
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.722.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.5.540.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 101 Not Activated
    OGA Version: Registered, 1.6.18.0
    Signed By: Microsoft
    Office Diagnostics: 7E90FEE8-169-80004005_B4D0AA8B-513-80004005_3E121E02-372-80004005_3E121E02-452-80004005_3E121E02-312-80004005_3E121E02-385-80004005_3E121E02-452-80004005_3E121E02-312-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: c:\windows\system32\oembios.bin
    File Mismatch: c:\windows\system32\oembios.dat
    File Mismatch: c:\windows\system32\oembios.sig

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>3a6d301a-49b8-4091-9798-4381e412e458</UGUID><Version>1.5.0723.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PKey>*****-*****-*****-*****-YD4YT</PKey><PID>55274-OEM-2211906-00102</PID><PIDType>2</PIDType><SID>S-1-5-21-3307745316-2145336262-3477373636</SID><SYSTEM><Manufacturer>Dell Computer Corporation</Manufacturer><Model>Latitude D800                   </Model></SYSTEM><BIOS><Manufacturer>Dell Computer Corporation</Manufacturer><Version>A13</Version><SMBIOSVersion major="2" minor="3"/><Date>20050630000000.000000+000</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>90993B07018400FC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Dell Computer Corporation</name><model>Dell LATITUDE D800</model></SBID><OEM/></MachineData>   <Software><Office><Result>101</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0050048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office XP Professional</Name><Ver>10</Ver><Val>6AA1A6ECC73420E</Val><Hash>3O0boR6NhpESzKRkuX/kPDj9bnE=</Hash><Pid>54186-641-3109834-17565</Pid><PidType>14</PidType></Product><Product GUID="{90510409-6D54-11D4-BEE3-00C04F990354}"><LegitResult>100</LegitResult><Name>Microsoft Visio Professional 2002 [English]</Name><Ver>10</Ver><Val>BABFAAD4C4D61B0</Val><Hash>SEishkJimZrBR/u8NT774CIf0yg=</Hash><Pid>54079-640-0698487-16078</Pid><PidType>14</PidType></Product><Product GUID="{91190409-6000-11D3-8CFE-0050048383C9}"><LegitResult>101</LegitResult><Name>Microsoft Publisher 2002</Name><Ver>10</Ver><Val>BD0BBBBEC7D0DB2</Val><Hash>Au7e1bV9x67b51cp6E+MKSknrXY=</Hash><Pid>54197-OEM-1691004-67417</Pid><PidType>4</PidType></Product></Products></Office></Software></GenuineResults> 

    Please let me know what the next steps are.

    Thanks!

    Jamie :|

     

    Friday, December 8, 2006 4:01 AM
  • You may want to start your own thread with your issue so they don't confuse our problems and you can get personalized attention.  I think you should take the information you have included here in my thread and cut it and paste it into your own new posting.

    Good luck!

    Friday, December 8, 2006 12:35 PM
  •  sehale wrote:

    You may want to start your own thread with your issue so they don't confuse our problems and you can get personalized attention.  I think you should take the information you have included here in my thread and cut it and paste it into your own new posting.

    Good luck!

    Hi Shawn,

    Someone followed up with you via email.  Please check the email account referenced in your service request to ensure you received this correspondence.  We need to examine a file off of the PC so we can determine what is going on.

    Please let me know if you received the email.

    Thanks,
    Michelle

    Friday, December 8, 2006 10:43 PM
  •  jjamola wrote:

    Thanks for the info!

    I've submitted my problem to MS and got this Confirmation number: SRZ061208000497.

    Here's my output for this forum...

    Diagnostic Report (1.5.0723.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Windows Product Key: *****-*****-T6DFB-Y934T-YD4YT
    Windows Product Key Hash: 3g4CZGFEDgbKmn/oB4pa2FZsssU=
    Windows Product ID: 55274-OEM-2211906-00102
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: 3a6d301a-49b8-4091-9798-4381e412e458
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.722.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.5.540.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 101 Not Activated
    OGA Version: Registered, 1.6.18.0
    Signed By: Microsoft
    Office Diagnostics: 7E90FEE8-169-80004005_B4D0AA8B-513-80004005_3E121E02-372-80004005_3E121E02-452-80004005_3E121E02-312-80004005_3E121E02-385-80004005_3E121E02-452-80004005_3E121E02-312-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: c:\windows\system32\oembios.bin
    File Mismatch: c:\windows\system32\oembios.dat
    File Mismatch: c:\windows\system32\oembios.sig

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>3a6d301a-49b8-4091-9798-4381e412e458</UGUID><Version>1.5.0723.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PKey>*****-*****-*****-*****-YD4YT</PKey><PID>55274-OEM-2211906-00102</PID><PIDType>2</PIDType><SID>S-1-5-21-3307745316-2145336262-3477373636</SID><SYSTEM><Manufacturer>Dell Computer Corporation</Manufacturer><Model>Latitude D800                   </Model></SYSTEM><BIOS><Manufacturer>Dell Computer Corporation</Manufacturer><Version>A13</Version><SMBIOSVersion major="2" minor="3"/><Date>20050630000000.000000+000</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>90993B07018400FC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Dell Computer Corporation</name><model>Dell LATITUDE D800</model></SBID><OEM/></MachineData>   <Software><Office><Result>101</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0050048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office XP Professional</Name><Ver>10</Ver><Val>6AA1A6ECC73420E</Val><Hash>3O0boR6NhpESzKRkuX/kPDj9bnE=</Hash><Pid>54186-641-3109834-17565</Pid><PidType>14</PidType></Product><Product GUID="{90510409-6D54-11D4-BEE3-00C04F990354}"><LegitResult>100</LegitResult><Name>Microsoft Visio Professional 2002 [English]</Name><Ver>10</Ver><Val>BABFAAD4C4D61B0</Val><Hash>SEishkJimZrBR/u8NT774CIf0yg=</Hash><Pid>54079-640-0698487-16078</Pid><PidType>14</PidType></Product><Product GUID="{91190409-6000-11D3-8CFE-0050048383C9}"><LegitResult>101</LegitResult><Name>Microsoft Publisher 2002</Name><Ver>10</Ver><Val>BD0BBBBEC7D0DB2</Val><Hash>Au7e1bV9x67b51cp6E+MKSknrXY=</Hash><Pid>54197-OEM-1691004-67417</Pid><PidType>4</PidType></Product></Products></Office></Software></GenuineResults> 

    Please let me know what the next steps are.

    Thanks!

    Jamie :|

     

    Hi Jamie,

    Your problem looks similar, but after reviewing the diagnostic output...it's not exactly the same.  For you, I actually have a suggestion. 

    Can you make sure you activate your copy of Microsoft Publisher.  It is the application that is showing as 'not activated' right now.  Your copy of Microsoft Office XP shows that it is 'activated', so that is good.

    After you activate Publisher, try re-validating or downloading the content that triggered the initial validation in the first place.  Please let us know if this works or not.

    Thanks,
    Michelle

    Friday, December 8, 2006 10:48 PM
  • Michelle - I did receive the email and I sent the requested file in a reply to that email and again to your follow-up email.  I sent it as a zipped file per your directions and "replied to all".  Now if you could please let me know if you got it this time! 

    Thanks.

    Saturday, December 9, 2006 5:11 AM
  • I did the following and my situation was corrected.  Thanks to Michelle and others who patiently helped:

    1)    Go to:  C:\Documents and Settings\All Users\Application Data\Microsoft\Office\Data\

    2)    Delete the data.dat file.

    3)    This data.dat file is for Office (not OGA).

    4)    Once the file has been deleted, open an Office application such as MS Word and ACTIVATE it.

    5)    After product activation is successful, try revalidating (this is the OGA part; Office Genuine Advantage):  http://www.microsoft.com/genuine/office/Validate.aspx?displaylang=en

    Tuesday, December 12, 2006 10:09 PM
  • Thank you for working with us Shawn!!

    For others having similar issues, please try the following as Shawn outlines above:

    1)     Go to:  C:\Documents and Settings\All Users\Application Data\Microsoft\Office\Data\
    2)     Delete the data.dat file.
    3)     This data.dat file is for Office (not OGA).
    4)     Once the file has been deleted, open an Office application such as MS Word and ACTIVATE it.
    5)     After product activation is successful, let’s try revalidating (this is the OGA part; Office Genuine Advantage):  http://www.microsoft.com/genuine/office/Validate.aspx?displaylang=en

    Thanks!
    Michelle

    Tuesday, December 12, 2006 10:32 PM