none
Can someone help a newbie with a Raid Controller Question? RRS feed

  • Question

  •  

    I am currently running a Silicon Graphics 0680 Medley Ultra IDE/ATA 133 Raid Controller card.  Right now, every time I boot up, a message asking me to press F3 to enter bios shows up....then, all four of the hard drives connected to the card are listed as their own set.

     

    I have heard that this card has a jumper that I can set to "JBOD" mode, but have searched endlessly for confirmation, along with the appropriate procedure, and have found nothing.

     

    I'd like to know if there's anyone that can direct me to the correct jumper, and explain what I will need to do before/during/after installation of Home Server to get this card working...or should I just invest in a different IDE Controller?

     

    I have no desire to create anything relating to RAID...I did flash the BIOS to the most recent version...

     

    Please help.

    Thursday, March 6, 2008 4:06 AM

Answers

  • Jason, you should really check the manual you received with your RAID controller. Failing that, you should check with the manufacturer of the card.
    Thursday, March 6, 2008 4:55 AM
    Moderator

All replies

  • Jason, you should really check the manual you received with your RAID controller. Failing that, you should check with the manufacturer of the card.
    Thursday, March 6, 2008 4:55 AM
    Moderator
  •  Ken Warren wrote:
    Jason, you should really check the manual you received with your RAID controller. Failing that, you should check with the manufacturer of the card.

     

    I have done both of those things.  The manual mentions nothing about "JBOD", but when I search around on the internet, I've read dozens of postings where a jumper has been set to act just like an IDE controller.  Also, the manual or the box contains no manufacturer name or contact information.  The place I got it from no longer carries the product, which is why I went searching for answers on the net.

     

    I'm assuming that you can't help with this issue?

    Thursday, March 6, 2008 5:01 AM
  • Jason,

    I'd replace the card with an adaptec or promise IDE card they have good docs and common easy

     to find drivers.

    Jimi

    Thursday, March 6, 2008 6:04 AM
  • Normally, you need to change the card BIOS with SI products to change from Raid to JBOD.

    The SI website shows BASE drivers for use with the latest card BIOS to achieve this.

     

    HTH,

     

    Colin

     

    Thursday, March 6, 2008 5:59 PM
  • Hi jasonmcclain.

     

    That's normal on that "old" controller and all time on boot dose it.

    You do not need to press F3 !

    Computer will continue booting and show all 4 HDDs for singel drive.

    If you do press F3 you can program a raid set, 1 boot HDD, fix problems ore erase all.

    If you do erase all, you do have 4 single HDDs.

    If you press F3 and than use option 3, you can configure JBOD!

    Monday, June 23, 2008 5:54 PM
  • Hi Jason, I have one of these cards in my test WHS running PP1 and as loeti points out if you just let it boot there is no need to press F3 once the disks have been recognised, mine now runs headless so I dont ever see the message, the only strange thing I have experienced is if I try to run without a keyboard the card doesnt see any disks at all!
    Wednesday, June 25, 2008 7:18 PM