none
Word 2011: No new paragraph / line break possible in text box? RRS feed

  • Question

  • I have a Word document (didn't create it myself) containing a text box in which I am unable to insert new paragraphs. Nothing happens at all when I hit Return in there. Shift+Return pretends to work at first, but on saving the document, the line break is stripped.

    I can create new text boxes in this document which behave absolutely normal.

    Has anyone got an idea how the behaviour I am describing above is coming about? What do I have to do in order to get it / get rid of it again?

    Wednesday, December 10, 2014 1:14 AM

Answers

  • Before you begin, make a copy of the document somewhere. Don't try this on the original in case you run into additional problems.

    Can you select the text before and after this text box? EG if you drag to highlight in the paragraph before the text box and you continue to drag (even if you have to go to the bottom of the document) down the document does it highlight?

    If so cut that part of the document and paste it into textpad, then save it as a plain text file (use TXT; do not use RTF, RTFD, or DOC/DOCX) and quit out of Textpad.

    Save the document, open it back up and open the text file in Textpad. Paste all the text from the textpad document back where it came from and re-apply your formatting.

    Sometimes, the document itself is damaged. This trick might help. Open the document and turn on invisibles (the backwards P in the toolbar). Now click in the document and select all. Scroll down to the bottom of the document, and while you are holding the shift key click just to the left of the very last paragraph mark. So the entire document is selected except the last paragraph mark. Copy what you just selected, open a new Word document, and paste. See if you can edit that text box in the new document.

    And if none of this works at least you have an unchanged version of the document to continue to hammer on.

    Wednesday, December 10, 2014 3:43 AM

All replies

  • Before you begin, make a copy of the document somewhere. Don't try this on the original in case you run into additional problems.

    Can you select the text before and after this text box? EG if you drag to highlight in the paragraph before the text box and you continue to drag (even if you have to go to the bottom of the document) down the document does it highlight?

    If so cut that part of the document and paste it into textpad, then save it as a plain text file (use TXT; do not use RTF, RTFD, or DOC/DOCX) and quit out of Textpad.

    Save the document, open it back up and open the text file in Textpad. Paste all the text from the textpad document back where it came from and re-apply your formatting.

    Sometimes, the document itself is damaged. This trick might help. Open the document and turn on invisibles (the backwards P in the toolbar). Now click in the document and select all. Scroll down to the bottom of the document, and while you are holding the shift key click just to the left of the very last paragraph mark. So the entire document is selected except the last paragraph mark. Copy what you just selected, open a new Word document, and paste. See if you can edit that text box in the new document.

    And if none of this works at least you have an unchanged version of the document to continue to hammer on.

    Wednesday, December 10, 2014 3:43 AM
  • Hi StrikeDeveloper,

    Based on the description, you are using the Office on the Mac. Since this forum is for the developers discussing developing issues for the apps for Office, I suggeat that you reopen a new thread in Office 2011 for Mac fourm to get more effective reponse if the issue was not fixed.

    Thanks for your understanding.

    Regards & Fei


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.


    Wednesday, December 10, 2014 7:31 AM