locked
Central backup fails RRS feed

  • Question

  • I have a problem getting Central Backup to complete.   Backing up from an XP laptop to a Vista 64 bit machine,  External Drive.

    At some point during the backup process (varies from a few minutes to more than 30 minutes) the Central machine starts toggling the network-type definition between a private network and a public network, making the central drive unavailable, resulting in Onecare2.0 cancelling the backup because it can no longer find the drive.  Anyone else having this problem, and do you have a solution?   Thank you.

     

     

     

    Wednesday, August 15, 2007 8:32 AM

Answers

  •  

    Is the Vista x64 machine connected wirelessly? One solution would be to connect it via wire back to the router. The other is to disable the automatic network check - however, this means you are at risk if you travel with that PC to another network.

    -steve

    Thursday, August 16, 2007 12:40 AM
    Moderator

All replies

  •  

    Is the Vista x64 machine connected wirelessly? One solution would be to connect it via wire back to the router. The other is to disable the automatic network check - however, this means you are at risk if you travel with that PC to another network.

    -steve

    Thursday, August 16, 2007 12:40 AM
    Moderator
  • That is a good solution.  Thanks for your help Stephen.

     

    Thursday, August 16, 2007 7:17 AM
  • You're welcome. Which solution did you choose? A wire or disabling the automatic network detect?

    -steve

     

    Thursday, August 16, 2007 6:20 PM
    Moderator