locked
Smart phone synching changes firewall settings from home to public RRS feed

  • General discussion

  • Hi,

     

    Just noticed that when i sync my smartphone (using activesync) with my pc the settings in my firewall are changed from home to public which disables printer and file sharing.

     

    Is there a way to tell onecare that my smartphone isn't a network device (in this instance anyway) so that it remembers everytime?

     

    Tom

    Monday, March 24, 2008 5:46 PM

All replies

  • I'm no longer using ActiveSync, but use the Windows Mobile Device Center in Vista, so I can't confirm the behavior you're seeing with ActiveSync and OneCare. It doesn't happen in WMDC. Since the phone is connecting via TCP/IP, I imagine that you are creating a network interface via USB, serial or bluetooth when synchronizing, which is in addition to the network connection for your LAN. OneCare steps down to the most secure setting in a multiple adapter setting in most cases. When it is connected, can you see it listed in OneCare on the configure network tab for the firewall? Can you set it to Home or Work at that point?

    -steve

     

    Monday, March 24, 2008 6:24 PM
    Moderator
  • Yes it can be seen and yes I can change it back to the home configuration, just wondered if there was a way in onecare to stop the change?

    Tom

    Monday, March 24, 2008 6:28 PM
  • Sorry, forgot to say - I "yhink" (though not sure) that this is a new feature as i don't recall the problem before (or nobody tried printing when i was synching (I think there is a ryhme there)

     

    Tom

    Monday, March 24, 2008 6:30 PM
  • It probably happened with 2.0 and the way that OneCare does the Home or Work settings. It *should remember the setting after you've selected it to be Home or Work. I don't know why it wouldn't... I'll see what I can find out.

    -steve

     

    Monday, March 24, 2008 6:53 PM
    Moderator
  • Thanks Steve

     

    Tom

    Monday, March 24, 2008 8:36 PM