locked
Trying to resolve WGA validation problem - have genuine CD RRS feed

  • Question

  • Hello

    [ A detailed log created after running the WGA Diagnostic Tool is at the end of this post - thanks to Carey Frisch. ]

    Hoping someone might be able to help. I have a HP/Compaq nx9010 notebook computer running Windows XP Pro SP2. It is legitimate software & I have the original OEM CD's - SP1. This computer hasn't been used often.in recent times but a while back an original MS SP2 update CD was used to take it from SP1 tp SP2 & at the same time all security updates were installed. Now I get the message that the XP software is not genuine and I cannot get the latest security updates until the software is made genuine ( last ones that installed would be in November 2006).

    I tried to legitinise it by clicking on the blue star logo in the taskbar. I keep going around in circles as the error message comes up that my active-X controls are not installed correctly. I follow the prompts to install it correctly but the installation always comes up saying the active-x installation has failed. Without it I cannot get the software validated as apparently active-x is needed as a part of the validation.

    Thanks in advance for any assistance.

     

    LOG created using the WGA Diagnostic Tool:-

    Diagnostic Report (1.5.0723.1):

    -----------------------------------------

    WGA Data-->

    Validation Status: Cryptographic Errors Detected

    Detailed Status: N/A

    Windows Product Key: *****-*****-M4XQR-Y7QT4-R6RTD

    Windows Product Key Hash: g09ke67AoZ2DlSRuAoeL1/p2Duo=

    Windows Product ID: 55274-OEM-2244196-91409

    Windows Product ID Type: 3

    Windows License Type: OEM System Builder

    Windows OS version: 5.1.2600.2.00010100.2.0.pro

    ID: {60D9DAE7-8A2D-4ABE-9844-4AAAB4DD4176}

    Is Admin: Yes

    AutoDial: No

    Registry: 0x0

    WGA Version: Registered, 1.5.540.0

    Signed By: N/A, hr = 0x800b0001

    Product Name: N/A

    Architecture: N/A

    Build lab: N/A

    TTS Error: N/A

    Validation Diagnostic:

    Resolution Status: N/A

    Notifications Data-->

    Cached Result: 5

    File Exists: Yes

    Version: 1.5.540.0

    WgaTray.exe Signed By: N/A, hr = 0x800b0001

    WgaLogon.dll Signed By: N/A, hr = 0x800b0001

    OGA Data-->

    Office Status: 109 N/A

    OGA Version: Failed to retrieve file version. - 0x80070002

    Signed By: N/A, hr = 0x80070002

    Office Diagnostics: FCEE394C-3175-80070002_77F760FE-150-80070002_7E90FEE8-175-80070002

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)

    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    File Mismatch: C:\WIN2006\system32\winlogon.exe

    File Mismatch: C:\WIN2006\system32\licdll.dll

    File Mismatch: C:\WIN2006\system32\dpcdll.dll

    File Mismatch: C:\WIN2006\system32\ntoskrnl.exe

    File Mismatch: C:\WIN2006\system32\ntdll.dll

    File Mismatch: C:\WIN2006\system32\kernel32.dll

    File Mismatch: C:\WIN2006\system32\crypt32.dll

    File Mismatch: C:\WIN2006\system32\advapi32.dll

    File Mismatch: C:\WIN2006\system32\setupapi.dll

    File Mismatch: C:\WIN2006\system32\pidgen.dll

    File Mismatch: C:\WIN2006\system32\oembios.bin

    File Mismatch: C:\WIN2006\system32\oembios.dat

    File Mismatch: C:\WIN2006\system32\oembios.sig

    File Mismatch: C:\WIN2006\system32\syssetup.dll

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>{60D9DAE7-8A2D-4ABE-9844-4AAAB4DD4176}</UGUID><Version>1.5.0723.1</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PKey>*****-*****-*****-*****-R6RTD</PKey><PID>55274-OEM-2244196-91409</PID><PIDType>3</PIDType><SID>S-1-5-21-839522115-492894223-1060284298</SID><SYSTEM><Manufacturer>Hewlett-Packard </Manufacturer><Model>HP nx9010 (DG895A) </Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies Ltd.</Manufacturer><Version>KF_KH.F.13</Version><SMBIOSVersion major="2" minor="3"/><Date>20030829000000.000000+000</Date></BIOS><HWID>BC973407018400C2</HWID><UserLCID>0C09</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>AUS Eastern Standard Time(GMT+10:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData> <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults>

     

     

    Wednesday, January 24, 2007 6:00 PM

Answers

  • Please run the MGA Diagnostic Tool again and under the Windows tab, click on the Resolve button, wait a few moments, then restart your computer.
    Wednesday, January 24, 2007 6:49 PM
    Moderator