locked
Installed One care now Remote assistance doesn't work. RRS feed

  • General discussion

  •  

    I use to manage my mothers compter via remote assistance.  We both installed One Care and now it's doesn't work.  I tried disabling the firewall, no luck, I tried configuring One care's firewall, check boxes weren't originally on remote assistance even though it was enabled in the OS...geez MS, way to integrate.  Now if I check One cares firewall configuration I show a GREEN indicator by Remote assistance indicating everythings set.. but same problem, after I type in her password it pops up with an error message saying the other user may have canceled the remote assistance.. which obviously isn't the case.We are both on home network.. so I'm think this has to be a code problem.. can't be router we were both working prior to One Careless.  Is there something I've missed?
    Wednesday, June 4, 2008 4:22 AM

All replies

  • Which PC is running OneCare? Yours, hers, or both?

    In the advanced firewall settings, on Ports and Protocols, there is one setting for Remote assistance and 2 for Remote Desktop. Have you enabled all 3? Is the network identified as Home or Work on the PCs running OneCare?

    Are both PCs on the same LAN or is your mother's PC at another physical location (I assume).

    If your PC is running OneCare and hers is not, and Remote Assistance failed if you disabled the OneCare firewall I don't think that it is a OneCare issue, although OneCare may have been a factor before you enabled the Remote Assistance settings.

    -steve

    Wednesday, June 4, 2008 4:18 PM
    Moderator
  • Both are running One care and both configured as described, even have the green light on Remote assistance on both. Got some new commands to try out since as I said Remote Assistance was working before we installed One care.  The best way to disable One care is to stop the service.

     

    net stop winss

     

    Some additional services if your looking for total disablement.
    net stop onecaremp
    net stop mpfilter

     

    We're going to give this a try, I expect it will work once it's disabled.

     

    Has anyone noticed once One care's installed your Windows Firewall is disabled.. One care firewall shows on and your security center also shows it's on.. just not the firewall control panel.  You can easily reactivate Windows firewall but when you go back to look it's disabled.  Apparently One care replaces it. 

    Thursday, June 5, 2008 2:32 AM
  • The Windows Firewall must be turned off if you are running OneCare. And you cannot change the WIndows firewall settings as OneCare has disabled it via Group Policy settings.

     

    On both PCs, no need to do the Net Stop thing. Simply Open OneCare, click on Change Settings, turn off the firewall.

     

    Remote Assistance *should* work fine with OneCare installed, as long as the settings have been enabled. On both PCs, are the networks shown as Home or Work?

     

    If you are unable to make this function, please contact support:

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Thursday, June 5, 2008 1:13 PM
    Moderator
  • We'll it doesn't.. I work for Microsoft Premier Support BTW..  One care is configured correctly on both PCs, Home Work, enabled Remote assistance in protocols, and Remote assistance shows as a status of ON in the firewall.

     

    Disabling the firewall from Onecare doesn't allow it to work. I tried stopping the Onecare service winss and it still didn't work. stoping the Antivirus/Malware filter onecaremp and I was able to get it to work. After I finished administering her computer I then turned on the onecare service WinSS and it broke our connection.  I do have a support ticket open on this.. this is for the benefit of anyone else that maybe pulling their hair out. Unless we have a somehow corrupt instalation which I doubt.. this really looks like a bug.  Just curious if anyone has got RA to work with version 2.0.2500.32, AntiVirus 1.35.118.0 and Firewall 1.2.30.119.  I'm runing on Vista Ultimate SP1 32bit, she's Vista Home Premium SP1 64bit.

     

    Friday, June 6, 2008 1:52 AM
  • I un-tagged my previous reply to no longer be an answer and await further word from your interaction with support. I don't use Remote Assistance, but I use Remote Desktop extensively via the Internet and locally. I'll be interested in reading the results with support - ask for escalation if front line support wants to close the case unresolved - and also if others are seeing the same problem.

    -steve

     

    Friday, June 6, 2008 1:59 AM
    Moderator