locked
vista activate RRS feed

  • Question

  • hi members

                      I installed vista premium on new hard drive in feb on a 120 gig hd then in march i hd cloned it to a sata 300 gig hd and at to reactivate it by phone as microsoft said it was on another computer. which after 2 weeks the hd stopped working so i lost vista  got another hd installed it. Then my motherboard went dead so installed new board  and new hd with clean install vista home. When i tryed to activate  i get ite in use on another computer same with phone activate what do i do now as i only have one tower and paid £89 for vista full home premium.robin

    Sunday, April 22, 2007 10:46 AM

Answers

  • Because this forum is dedicated to validation issues, you’ll need to contact outside support for the expertise necessary to troubleshoot your activation issue.  You can do so by posting or searching in the Vista pubic newsgroups, found here: http://windowshelp.microsoft.com/communities/newsgroups/en-us/default.mspx or by following this link to Product Support Services.  Microsoft has a 90 day free support period that starts on the day you first acquire Vista. 

    If you bought your computer pre-installed with Vista either from a computer store or an original equipment manufacturer (OEM) like Dell or Gateway, you’ll need to contact them for support.

    Friday, April 27, 2007 1:03 AM

All replies

  • hi i activated vista on the phone beginning of month now it says win need to be activated  checking system 32  wpa.dbi and wpa.bak is missing i have done a search and nothing there.robin
    Sunday, April 22, 2007 12:28 PM
  • Can you tell me what happened when you tried to phone activate? 

     

    What error code you get (if any) when you validate by clicking "Validate Windows" here: www.microsoft.com/genuine

    The error code will be gray and in brackets at the end of them message on the page that says validation failed.  (It'll look something like this:  [0xC004C000]).

     

    Also, please post the results of the WGA diagnostics tool (http://go.microsoft.com/fwlink/?linkid=52012). 

     

    Thanks!

    Tuesday, April 24, 2007 1:07 AM
  • hi no error code just a message to say i need to buy new product code as mine is being used by another computer so is there any way to deactivate vista.Si i can start again when i get a replaced hard drive for faulty one.robin
    Tuesday, April 24, 2007 10:37 AM
  • Hi In feb i bought vista home premium and new 300 gig hd. installed vista and activated it in march my 754 motherboard packed up as i had to get different make board i had to reactivate vista over the phone as message said product code being used on another computer after a chat with microsoft  got it activated. Now my new hd as gone wrong have to send it back to be replaced as it will not boot up so can i deactived vista till new drive comes as i want to keep this drive with win xp home on it       and do fresh install vista on new drive.robin
    Tuesday, April 24, 2007 3:55 PM
  • Because this forum is dedicated to validation issues, you’ll need to contact outside support for the expertise necessary to troubleshoot your activation issue.  You can do so by posting or searching in the Vista pubic newsgroups, found here: http://windowshelp.microsoft.com/communities/newsgroups/en-us/default.mspx or by following this link to Product Support Services.  Microsoft has a 90 day free support period that starts on the day you first acquire Vista. 

    If you bought your computer pre-installed with Vista either from a computer store or an original equipment manufacturer (OEM) like Dell or Gateway, you’ll need to contact them for support.

    Friday, April 27, 2007 1:03 AM
  •  

    i installed vista on my PC and it says " you need to activate by using the code" but i dont have the code so if you could can you maybe E-mail me the code???? sexii_cozza_1994@hotmail.com
    Tuesday, February 26, 2008 8:12 PM