locked
office communicator 2007 R2 with server at R2, cant send files internally "due to firewall restrictions" RRS feed

  • Question

  • I've checked the web on this error.. had this before.. cant seem to crack it..

    But if we send a file inside on our private network, we get an error:
    Cannot send "test.pdf " to BoB. This may be due to firewall restrictions or network problems. Please try again. If you need further assistance, contact your system administrator.

    I've gone to the server and in the pool, disabled any file filtering there.
    I've double checked the GPO, i have file transfer restrictions set to "disabled".
    The firewall on the 2008 x64 server is set to "off".
    The firewall on the local clients (vista x64) are set to "off".
    Ive unloaded any antivirus clients too, just to see.

    The same thing happens with XP.

    Any thoughts on what i am missing here?

    Thanks
    Thursday, May 14, 2009 3:50 PM

All replies

  • File transfer is peer to peer so you must make sure that the Client firewalls are not blocking the traffic
    You must open Ports 6891-6901 on the clients
    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    Saturday, May 16, 2009 8:02 PM
  • By default the file transfer is secure.

    If you want to make it unsecure then you need to modify registry entries.

    Thanks,
    A.m.a.L
    .Net Goodies
    Remember to click "mark as answered" when you get a correct reply to your question
    Saturday, May 16, 2009 8:12 PM
  • File transfer is peer to peer so you must make sure that the Client firewalls are not blocking the traffic
    You must open Ports 6891-6901 on the clients
    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    we have the firewall disabled on both client/server
    Sunday, May 17, 2009 12:07 AM
  • By default the file transfer is secure.

    If you want to make it unsecure then you need to modify registry entries.

    Thanks,
    A.m.a.L
    .Net Goodies
    Remember to click "mark as answered" when you get a correct reply to your question
    are you referring to tls?  we are using tcp with communicator.. the issue?
    Sunday, May 17, 2009 12:07 AM