locked
Turn off Windows Media Connect Alert ? RRS feed

  • Question

  •  

    I disabled the Windows Media Connect service on WHS, using TwonkyMedia instead.

     

    Problem now is the PC connectors report a At Risk network issue because the WM connect service is not running.

    Can I turn off the connector alert for that message?

     

    Saturday, July 12, 2008 2:29 AM

Answers

  •  

    Solved!!

     

    The key is to set the WMC service to Manual and then stop it,  as opposed to disabling it.

    With it stopped and set to manual, the service does not run/show on clients and no connector error messages are given.

     

    Thursday, July 17, 2008 12:00 AM

All replies

  • There is no way to turn off alerts within WHS - just click the "ignore" box.


    Andrew

     

    Saturday, July 12, 2008 7:51 AM
    Moderator
  • Thanks, the only option is to  right click on the notification icon connector which turns off displaying all notifications?

     

    I don't see a ignore box for the specific message

    http://upload.pbase.com/image/100040887/original.jpg

     

     

     

     

    Saturday, July 12, 2008 11:17 AM
  •  

    Any suggestions?

     

    I've disabled the Windows Media Connect service and turned off Video, Photos, and Music Media Library Sharing.

     

    The Windows Media Connect service not running alert is still showing in all connectors.

    It also has no 'Ignore this issue', check box like other warnings do.

     

    A couple of OEMs have released WHS with Twonky to replace the WMC service,

    so it must be possible to disable the warning somehow?

     

     

     

     

    Tuesday, July 15, 2008 12:56 PM
  •  Jack_HS wrote:
    Any suggestions?

     

    I've disabled the Windows Media Connect service and turned off Video, Photos, and Music Media Library Sharing.

     

    The Windows Media Connect service not running alert is still showing in all connectors.

    It also has no 'Ignore this issue', check box like other warnings do.

     

    A couple of OEMs have released WHS with Twonky to replace the WMC service,

    so it must be possible to disable the warning somehow?

     

    Why do you have to disable the service?  Couldn't you just select Off for Videos, Music and Photos in the Media Sharing tab?

    Tuesday, July 15, 2008 2:52 PM
    Moderator
  • As Kariya states, you don't need to disable the service.  Simply uncheck the "On" button (aka select the "Off" button) on the Windows Home Server Console - Settings - Media Sharing.

     

    Tuesday, July 15, 2008 3:57 PM
  •  

    I'd like only the Twonky icon to show on DLNA client devices not WHS as well.

    Also, I read its best to disable the default WMC sharing service when using Twonky.

     

    If I select 'No' to the media types under media sharing the icon still shows on clients and the WMC service runs.

    If I disable the service then the connector error constantly shows and can not be ignored.

     

    I've read of others disabling the WMC service but no one mentions the continual connector warning issue,

    maybe something changed in PP1?

     

     

     

     

     

    Tuesday, July 15, 2008 7:06 PM
  • Jack,

     

    Can I get you to submit this as a suggestion on Connect?  So the product team can see it and your fellow community members get vote on it.

     

    thx in advance

     

    Tuesday, July 15, 2008 7:43 PM
  •  

    Solved!!

     

    The key is to set the WMC service to Manual and then stop it,  as opposed to disabling it.

    With it stopped and set to manual, the service does not run/show on clients and no connector error messages are given.

     

    Thursday, July 17, 2008 12:00 AM