locked
MS Works from v4.5 to v 9 RRS feed

  • Question

  • Recently, I upgraded MS Works from v4.5 to v 9. (Vista Business w/ updates). When attempting to open (WPS) files created w/ the Works v4.5 I get a message indicating the file is either in use by another application, or is corrupted. HAs anyone encountered this anomaly, and is there a fix for this. Please send information.
    Tuesday, August 10, 2010 7:35 PM

Answers

All replies

  • "NanoUnit" wrote in message news:2039c901-74c1-4a54-885d-3196246d7a02...
    Recently, I upgraded MS Works from v4.5 to v 9. (Vista Business w/ updates). When attempting to open (WPS) files created w/ the Works v4.5 I get a message indicating the file is either in use by another application, or is corrupted. HAs anyone encountered this anomaly, and is there a fix for this. Please send information.

    Works 4.5 went out with the Ark - almost!
    :)
    Most files created by Works 9 will be incompatible with works 4.5 - and I suspect that the reverse is also true.
    You will need to download compatibility packs  for the upgrade - but although I know they exist I have no idea where - try Googling Works Compatibility pack on site:support.microsoft.com.
    Other than that I can only suggest posting gin a more appropriate forum.
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Tuesday, August 10, 2010 10:03 PM
  • Hello NanoUnit,

    This forum is for the support of Office Validation (non-Genuine) issues.

    Your issue does not appear to be Validation related.  I recommend posting in the "PhotoDraw, FrontPage, and Works" forum at http://social.answers.microsoft.com/Forums/en-US/addworks/threads

    Thank you,


    Darin MS
    • Marked as answer by Darin Smith MS Tuesday, August 10, 2010 10:05 PM
    Tuesday, August 10, 2010 10:04 PM
  • Oops. sorry. Need to update my glasses as well. Take care.
    Tuesday, August 10, 2010 10:26 PM