locked
Why can't publish images? RRS feed

  • Question

  • Hey i just installed it. It can publish blogs well but i couldn't see any images on the blog at web. It sends images to Blog Photos only. When i want to edit the imaged post, WLW also closes with no alert. Any suggestions?
    Friday, December 26, 2008 1:49 AM

All replies

  • What blogging service are you using?  Can you send me your Windows Live Writer log file? Help | About | Show Log File


    email: bturner@microsoft.com


    -Brandon Turner [MSFT]
    Friday, December 26, 2008 7:17 PM
  • I have been publishing my Blogger blog successfully with WLW for a couple of months. However when I went to view my blog today I found that none of the photos I had published were visible, just the blank with the red cross. Is this temporary, or a known issue? I hoped to find an answer here!

    Apologies, I added my comment here before reading Brandon's reply to my previous query "I didn't realise this !!!"
    see here   The issue was the doubling up of images saved to my Picasa Web Albums space when I published a blog with a lot of photos. Brandon kindly answered that question - unfortunately too late to stop me deleting what I thought were duplicates - and now I need to know whether it can easily be corrected - or do I revert to the old method. It is disappointing because I found WLW so easy to use, but none of the things that I found out since were explained when I started using WLW
    Tuesday, December 30, 2008 4:38 PM