none
Sign on issues with forums Sites RRS feed

  • General discussion

  • We have observed that many Forums users are having trouble logging into the Forums site and getting the following error message on login.live.com site “Something went wrong and we can't sign you in right now. Please try again later.

    The Microsoft account login server has detected too many repeated authentication attempts. Please wait a moment and try again.

    Currently we are working with Microsoft Account Team to resolve this issue. 

    Temporary Mitigation:  Clear the browser cache or open browser InPrivate/incognito mode and try login.

    Sorry for the inconvenience caused.

    MSDN, TechNet Support 


    MSDN, Technet Support

    Tuesday, May 1, 2018 7:08 PM
    Administrator

All replies

  • I don't think this is enough. Please also reply in a few threads already started on this topic.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles

    Tuesday, May 1, 2018 8:09 PM
    Moderator
  • This is great idea to add this here :-)

    Well done!

    * I agree with Naomi regarding open thread on this topic. There are complains in other interfaces as well from people that could not connect here so they could not post their issue. If anyone see open thread, it's good idea to response there as well


    signature   Ronen Ariely
     [Personal Site]    [Blog]    [Facebook]    [Linkedin]

    Tuesday, May 1, 2018 8:15 PM
    Moderator
  • Hi All,

    Users who are still facing login issues with forum sites kindly visit www.microsoft.com and share us APPXRPSA and APPXRPSSA cookie values at fissues@microsoft.com and then clear the browser cache to resolve the issue 

    It would help us a lot in further investigation and complete resolution of this issue.


    MSDN, Technet Support

    Friday, May 11, 2018 5:47 AM
    Administrator