locked
Connector problem connecting RRS feed

  • Question

  • Here's my issue:

     

    I have only the 1 server and 1 client on my internal network.  uPnP is enabled on the router, and plus have manually configured port forwarding as well.  The very first time after a restart of the client computer the Connector software connects to the WHS just fine.  If I close just the Connector window, but leave the tray icon there, then attempt to open Connector again and log on, it won't let me.  When I open Connector it prompts for the WHS password, which is entered, I click the arrow, and an error dialog pops up saying "This computer cannot connect to your home server.  Check your network connection and make sure your home server is powered on.  If your home server has recently restarted, try again in a few minutes" even though it worked seconds before.  I literally have opened Connector, connected fine, instantly close it out, then re-open and it fails.  To double for connectivity I check all the share folders and such.  EVERYTHING else works fine, it's just the Connector software not connecting for some reason.  Heck, even Remote Desktop works fine as well.  I have searched and tried a lot of different things, such as the uPnP (i just manually configured first), re-installing Connector, restarting services on the WHS, and just resetting the Home Console as well. I have not tried reformat/reinstall yet, that's my very last option.

     

    Has anyone had this problem?

    Thursday, February 21, 2008 7:01 AM

All replies

  • Mathia,

     

    I don't have an answer for you, however, I too have the problem of not being able to get Connector to let me login to the Server though I can run backups with out any problem.  I have the exact same error dialog popup for me.

     

    I can connect through the Media Share link to view the shared files, however.  I just cannot login to the Home Server.

     

    I have a Belkin Pre-N router (Part # F5D8230-4).

    Monday, February 25, 2008 6:10 PM