locked
Unable to activate XP - telephone number not valid , Internet validation failing RRS feed

  • Question

  • I recently had some issues with an old pc so re-installed windows xp .

    I'm using the product key located on the sticker on the actual case , however activation keeps failing. The telephone numbers listed are not vaild telephone numbers and internet validation keeps failing.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Not Activated
    Validation Code: 1
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-86FH7-BHPV9-QXKCM
    Windows Product Key Hash: 7j0ANopJcl6/Guv6jfIcqO6twcw=
    Windows Product ID: 76487-OEM-2227323-96624
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010000.3.0.pro
    ID: {8CB97A0E-AFDC-4EC5-ADDF-D97161E977C0}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-364-80041013_025D1FF3-229-80041013_025D1FF3-230-1_025D1FF3-238-2_025D1FF3-258-3
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: B4D0AA8B-543-80070002_025D1FF3-364-80041013_025D1FF3-229-80041013_025D1FF3-230-1_025D1FF3-238-2_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Documents and Settings\Claire\Local Settings\Application Data\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{8CB97A0E-AFDC-4EC5-ADDF-D97161E977C0}</UGUID><Version>1.9.0027.0</Version><OS>5.1.2600.2.00010000.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-QXKCM</PKey><PID>76487-OEM-2227323-96624</PID><PIDType>3</PIDType><SID>S-1-5-21-73586283-484061587-839522115</SID><SYSTEM/><BIOS/><HWID>713D387F0184E07A</HWID><UserLCID>1C09</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>South Africa Standard Time(GMT+02:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

    Licensing Data-->
    N/A

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 13B30:SYNNEX TECHNOLOGY INTERNATIONAL CORP|13B30:SYNNEX TECHNOLOGY INTERNATIONAL CORP|13B30:SYNNEX TECHNOLOGY INTERNATIONAL CORP
    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005

    OEM Activation 2.0 Data-->
    N/A

    Saturday, December 15, 2012 9:01 AM

Answers