locked
Cannot connect to the conference because it is full / this person took too long to respond.. sending alerts... RRS feed

  • Question

  •  

    I use communicator to send alerts to people on my list (in a group).. we have about 37 people in that group..

     

    For some reason, some of the users get dropped and result in the above error messages.. the "too long to respond" message occurs on my end, while some users on their end report the other one..

     

    Is there a setting i need to change to make sure my messages always get to the other person?

     

    Thanks

    Wednesday, January 9, 2008 9:34 PM

Answers

  • So if you already increased the maximum number of allowed participant size in the meeting policy, I have no other idea. Are your users all using the latest communicator client (6362.36) and have you applied all the hotfixes for the OCS server also? (as I can remember, there were some problems regarding to IM messages timeouts and error 4XX codes)

    http://support.microsoft.com/?kbid=946763  (you will need premier support login to download theses files)
    Sunday, March 9, 2008 11:18 AM

All replies

  •  

    Did you ever find anything out on this?  I'm running into the same thing when sending to large groups.  I can understand not responding after a period of time, but the cannot connect to the conference because it is full is throwing me for a loop.
    Thursday, January 31, 2008 5:30 PM
  •  

    Man I'm good!  I found out that IM conferencing with multiple people is directly tied to meeting settings.   If you go into your forest, properties, global properties, meetings tab, go into one of the profiles.  The maximum meeting size directly ties into the max people who can be in a multiparty IM at the same time as well.  It's tied into the initiator of the session as well...so whoever started the IM (whatever his/her policy is set to) defines how many people can enter the multiparty IM.

     

    I had the problem because I initially set it to 10 because I thought this setting was related to Live Meeting only.  Live Meeting uses more bandwidth and we don't have a ton so I restricted it.  People where then having problems sending IM's to distribution lists.  After testing and once I figured this out I had to bump the number up.

     

    This number also only comes into play when users are connected......so if I restict to 15 and I have 20 people in my DL, but 7 are offline, I'm really only going to connect with 13....which is under the 15 maximum meeting size.

     

    SOOOOO.....

     

    1. I wish this were better pointed out and/or explained in the documentation.

    2. I believe this should be seperated in future versions as I wish to restrict maximum Live Meeting sessions to less users, while IM's to a larger number of users.

     

    Hope this helps!

    Tuesday, February 5, 2008 2:06 PM
  •  Kreedo wrote:

     

    Man I'm good!  I found out that IM conferencing with multiple people is directly tied to meeting settings.   If you go into your forest, properties, global properties, meetings tab, go into one of the profiles.  The maximum meeting size directly ties into the max people who can be in a multiparty IM at the same time as well.  It's tied into the initiator of the session as well...so whoever started the IM (whatever his/her policy is set to) defines how many people can enter the multiparty IM.

     

    I had the problem because I initially set it to 10 because I thought this setting was related to Live Meeting only.  Live Meeting uses more bandwidth and we don't have a ton so I restricted it.  People where then having problems sending IM's to distribution lists.  After testing and once I figured this out I had to bump the number up.

     

    This number also only comes into play when users are connected......so if I restict to 15 and I have 20 people in my DL, but 7 are offline, I'm really only going to connect with 13....which is under the 15 maximum meeting size.

     

    SOOOOO.....

     

    1. I wish this were better pointed out and/or explained in the documentation.

    2. I believe this should be seperated in future versions as I wish to restrict maximum Live Meeting sessions to less users, while IM's to a larger number of users.

     

    Hope this helps!

     

    Thanks for the tip.. i never would have found this.. however.. i just tried changing it.. i have it set to the default policy.. so i did the edit.. changed the 10 to 50..

     

    I then sent a mass message.. this time to only a group of 15 people.. all green and online except 1.. i received "this person took too long to respond" on two of the people.

     

    This is quite frustrating, as i rely on this as the replacement for net send messages, which dont work in Vista anymore..

     

     

    Friday, February 15, 2008 3:51 PM
  • Yes, you are right. It is QUITE confusing, that those settings are under the webconferencing page, but affect Audio / video conferencing also (for example if there is no audio/video enabled in the webconferencing policy, users wont able to invite a 3rd party into a Communicator audio/video call, the invite button is greyed out)
    Saturday, February 23, 2008 7:17 PM
  •  Richard Pasztor wrote:
    Yes, you are right. It is QUITE confusing, that those settings are under the webconferencing page, but affect Audio / video conferencing also (for example if there is no audio/video enabled in the webconferencing policy, users wont able to invite a 3rd party into a Communicator audio/video call, the invite button is greyed out)

     

    I still cant get this to work, even after changing the setting.. i was going to run some diags to see if i can troubleshoot.. but its still a no go for me, when above 10 people.

    Saturday, February 23, 2008 8:36 PM
  •  Richard Pasztor wrote:
    Yes, you are right. It is QUITE confusing, that those settings are under the webconferencing page, but affect Audio / video conferencing also (for example if there is no audio/video enabled in the webconferencing policy, users wont able to invite a 3rd party into a Communicator audio/video call, the invite button is greyed out)

     

    I still cant get this to work, even after changing the setting.. i was going to run some diags to see if i can troubleshoot.. but its still a no go for me, when above 10 people.

    Saturday, February 23, 2008 8:36 PM
  • So if you already increased the maximum number of allowed participant size in the meeting policy, I have no other idea. Are your users all using the latest communicator client (6362.36) and have you applied all the hotfixes for the OCS server also? (as I can remember, there were some problems regarding to IM messages timeouts and error 4XX codes)

    http://support.microsoft.com/?kbid=946763  (you will need premier support login to download theses files)
    Sunday, March 9, 2008 11:18 AM
  •  Richard Pasztor wrote:
    So if you already increased the maximum number of allowed participant size in the meeting policy, I have no other idea. Are your users all using the latest communicator client (6362.36) and have you applied all the hotfixes for the OCS server also? (as I can remember, there were some problems regarding to IM messages timeouts and error 4XX codes)

    http://support.microsoft.com/?kbid=946763  (you will need premier support login to download theses files)

     

    Running that hot fix link you sent seems to have fixed this issue.. thanks a bunch!

     

     

    Friday, March 14, 2008 7:58 PM