none
Im having problems with my registration RRS feed

  • Question

  • I am verified right now as a student from DreamSpark, however every time I try to access to AppHub it shows this message 

    We’re sorry, an error has occurred.

    You do not meet the requirement for App Hub. You must be 18 to register.

     

    View App Hub FAQ

    Im currently 18 years old, how can I change this?

    Tuesday, October 18, 2011 6:57 AM

Answers