locked
mediasharing is closing down by itself is WP7 connector the problem??? RRS feed

  • Question

  • Hi, all.

    I noticed that mediasharing is closing down by itself. When i log in to my server on my WP7 phone (with Mango) my mediafiles don't show up. I use the official WP7 app. If i log in to the webpage of my server i see also that media libary gifs an error.

    I can solve this by closing down mediasharing in the dashboard and then turn it on again. It solves the problem for a couple of minutes but then again i have the same problem.

    I also have installed DVBlink server on this WHS2011 server. But no problems whith that programm. Could i be possible that both programms are interfering with each other? And if so how can i resovel this? I tried already putting DVBlink on another port but that did not solve the problem.

    I have also coolremote installed

    It also helpes if i restart ISS but only with the same result ..... closing down after a couple minutes (1 or 2 min)

     It looks as if the WP7 connector software for WHS2011 is causing this problem. After removing this software mediasharing seems to keep running.

    I hope someone can help me.

     Sorry for for my poor Englisch but i am Dutch .

    Best regards

    Marc



    • Edited by BigdaddyD Friday, September 30, 2011 1:30 AM
    Friday, September 30, 2011 12:33 AM

Answers

  • Ok, DVBLink was indeed the problem.

    I installed the new software. Version just came out today. And no problems so far.

     

    • Proposed as answer by Marc Dieben Monday, October 3, 2011 7:05 PM
    • Marked as answer by Ken Warren Monday, October 3, 2011 7:08 PM
    Monday, October 3, 2011 7:05 PM

All replies

  • The symptoms are a good indication. Bug it on "connect" site.
    Friday, September 30, 2011 10:27 AM
  • Since you have installed additional software on your server from the desktop, I would tend to suspect that an interaction between that software and the software provided by Microsoft is the cause of your issue. If you remove the additional software (all of it), and leave only the WP7 add-in, what happens?
    I'm not on the WHS team, I just post a lot. :)
    Friday, September 30, 2011 12:53 PM
  • Ok, It seems that DVBlink netowork pack is causing the problem.

    But now the big question. How can i solve this problem. I tried to put DVB link on another port but that did no help.

    Any suggestions?

    Saturday, October 1, 2011 10:07 AM
  • Ok, DVBLink was indeed the problem.

    I installed the new software. Version just came out today. And no problems so far.

     

    • Proposed as answer by Marc Dieben Monday, October 3, 2011 7:05 PM
    • Marked as answer by Ken Warren Monday, October 3, 2011 7:08 PM
    Monday, October 3, 2011 7:05 PM