Communicator Mobile Authentication Failed 0x80072746 RRS feed

  • Question

  • Hello everyone,


    currently i'm trying to deploy Communicator Mobile for outside users.

    I have a Qtek 8500  with the root certificate installed. 1.0.703.0 is the version of the Communicator Mobile client. The edge server is only running the access edge service at the moment because we only need IM and presence. Validation of enterprise editon front-end etc. and edge server works fine and only gives me warning that can be ignored. Our ISA forwards traffic from mail.domain.com (only for testing) to the ip-address of the access edge interface and ports 5061/443 are opened. The subject name of the access certificate is also mail.domain.com.


    Now when I try to connect with Communicator Mobile I get the error:



    Authentication Failed

    Error Code: 0x80072746


    I tried different users and also created new ones because i read that some people had the issue that users that where once logged in to Communicator 2007 could no longer login to Communicator Mobile.


    Thanks in advance.



    /New status.

    I logged the edge server while attempting to login with Communicator Mobile.


    TL_WARN(TF_COMPONENT) [1]0B54.0C10::02/28/2008-08:50:35.796.00000043 ((Shared),CTimedEntry::RemoveFromTimer:896.idx(171))( 012304D0 ) not assigned to a timer
    TL_INFO(TF_CONNECTION) [0]0B54.0C10::02/28/2008-08:50:41.343.00000048 (SIPStack,SIPAdminLog::TraceConnectionRecord:1224.idx(161))$$begin_record
    LogType: connection
    Severity: information
    Text: TLS negotiation started
    Local-IP: IP1:5061
    Peer-IP: IP2:1080
    Connection-ID: 0x400
    Transport: TLS

    TL_INFO(TF_COMPONENT) [0]0B54.0C10::02/28/2008-08:50:41.453.00000049 (SIPStack,CRecvContext:Stick out tonguerocessCompletion:974.idx(155))( 01282DD0 ) Received 96 bytes
    TL_INFO(TF_COMPONENT) [0]0B54.0C10::02/28/2008-08:50:42.046.0000004c (SIPStack,CRecvContext:Stick out tonguerocessCompletion:974.idx(155))( 01282DD0 ) Received 43 bytes
    TL_INFO(TF_COMPONENT) [1]0B54.0C10::02/28/2008-08:50:42.046.0000004e ((Shared),IsEventThrottled:1227.idx(121))Found Event (0x83e93859) To be throttled
    TL_ERROR(TF_SECURITY) [1]0B54.0C10::02/28/2008-08:50:42.046.0000004f (SIPStack,SIPAdminLog::WriteSecurityEvent:1224.idx(431))$$begin_record
    LogType: security
    Text: The connection from a remote user client is refused because remote user access is disabled

    Peer-IP: IP2:1080
    Peer: IP2:1080


    So it seems like there is something wrong with my edge configuration. But in the edge server properties under accessmethods (don't know if it's exactly named like this because i'm using the german version) all boxes are checked, including "Allow networkaccess for remote users".


    /Solved it myself. After a long search I found that the port for remote user access was set to 443 on the Edge Server instead of 5061..

    Thursday, February 28, 2008 8:31 AM

All replies

  • Hello,


    You must enable users for remote access (currently you seem to have not enabled that as the error is very clear)

    Check the configuration of the Users in OCS



    Sunday, March 9, 2008 11:19 PM
  • The failure was definitely caused by the wrong port-configuration. Trying to log in to port 5061 while the server listens to port 443 can't work because then he refuses the connection. After I changed the port to 5061, I got a different error because the user I used to log in with was enabled for enhanced presence which would not work with Communicator Mobile.

    Monday, March 10, 2008 7:26 AM