locked
My Website Page shows blank after 1 hr import data to crm RRS feed

  • Question

  • Hi Team,

    I am facing a problem in UAT environment. I have a website which used to import excel file data to MSCRM. If we have larger data excel file and import it ... after exactly 1 hr the website page shows blank.

    But records are successfully created in MSCRM.

    Could any body help me .

    why it happening for website page ?

    What the setting we need to do if in IIS /MSCRM etc ?

    Is there any coding change we need to do ?

    Please suggest...


    Sanjay

    Wednesday, April 18, 2012 6:51 AM

All replies

  • This could be down to a number of issues:

    • IIS being down
    • Firewall issues
    • proxy issues
    • wrong port

    Can you try browsing to the CRM website from IIS?


    Musings on Information Technology

    Wednesday, April 18, 2012 8:58 AM
  • Thanks for your valuable and quick reply...

    Sanjay

    Wednesday, April 18, 2012 10:35 AM
  • i think it is due to timeout between connections which is already set.

    Maximum of 8mb imports are permissable. so break the file and try to import.


    Ahmed - CRM Application Management

    Wednesday, April 18, 2012 6:13 PM
  • Hello,

    Yes we are only importing around 2.5 MB data. We have observed that , if we import 500,1000,2000,3000 .....50000,6000 records in UAT , where we have 2 Node for CRM Web-server , 2 SOL CRM server (One is active and other is clustered).

    When we import data it created in CRM. When we import the increased volume of file if import process crosses the 1 Min 30 Secs , the website keep importing (shows status as still uploading) but never shows end summary , but fails after 1 hr IE timeout as above fig.

    any import which completes within 1 min 30 sec , summary has shown successfully. if import crossses 1.5 min even web site imports all the records in CRM but website does not shows summary , it keep hangs (shows status as still uploading)  and after 1 hr timeout.

    Please reply.

    I have increases - seeion time out, sql connection time out, .NET compilation time out, HttpHandler Timeout and CRM web.Config's handler timeout.

    pls suggest ? 


    Sanjay

    Wednesday, June 6, 2012 6:44 PM
  • This might be due to OLEDB time out . please increase the time out referring the links

    Hope this might help you

    http://support.microsoft.com/kb/918609

    http://bingsoft.wordpress.com/tag/oledbtimeout/


    Ahmed - CRM Application Management

    Thursday, June 7, 2012 1:58 PM
  • any update on this ?


    Ahmed - CRM Application Management

    Wednesday, June 27, 2012 6:27 PM
  • Hi all

    I am getting a similar error. after a clean installation of CRM server, the default organisation created through the wizard is not coming up. I also tried importing our live CRM database onto this new server however this is not working either.

    My first impression was that IIS is not setup correctly. however it looks identical to our live CRM server.

    Can anyone help out?

    thanks

    Thursday, October 18, 2012 11:36 AM
  • Sorted. In my case it was an authentication setting for the website in IIS. Needed to remove anonymous login and enable integrated authentication.
    • Proposed as answer by Robert Cassar Thursday, October 18, 2012 2:48 PM
    • Unproposed as answer by Robert Cassar Thursday, October 18, 2012 2:49 PM
    Thursday, October 18, 2012 2:45 PM