locked
Problems logging into the lab in vitual server - password text box won't accept characters. RRS feed

  • Question

  • Here's the problem:  I just bought course 3300 and am trying to do the lab. When I try to type my password into the Windows 2003 virtual machine, most of the time it won't type a character.  When it finally does take a character it starts automatically typing that character over & over until the keyboard buffer is filled.  When I try to type something into the username text box, I get the same result.  It seems like it has the most problems when using the shift key.

    I've tried turning off all Trend Micro security, same result.

    I called tech support, got someone who couldn't help & who said he'd send an email with a case number but it didn't happen.

    I have not been able to do the labs.
    Thursday, September 25, 2008 8:43 PM

All replies

  • Hi There-

    Please contact me at learnmgr@microsoft.com if you still need assistance with the labs.

    Thanks!
    Alicia
    Program Manager, Server and Tools Online Engineering Live Services Team
    Friday, October 17, 2008 8:17 AM
    Moderator