locked
Problems getting WHS 2011 RC from Microsoft Connect RRS feed

  • Question

  • A few days ago I downloaded the ISO from the link provided in the sticky announcement. I actually had to download it twice and also had trouble burning it to DVD (hardware issue on my part.) And then I had trouble installing it. Thought it was corrupted hard drives but I had forgotten that I had slipped in an old IDE DVD. When I pulled it and replaced with a SATA, it installed fine. But in any event, the problem is, after all that, it did not install 2011; it only installed an expired version of Vail (pre-January expiration.)

    My understanding is that WHS 2011 RC is build 7601, but my install is build 7600. And I confirmed with "winver" that it is indeed the old beta. 

    Question 1: is the link to 2011 a bad link?

    Question 2: If so, where can I find the download to WHS 2011? 

    And please pardon me if I am a moron and overlooked something obvious.

    Thanks in advance for any insight.

    SP

    Saturday, March 19, 2011 8:11 PM

Answers

  • I think I found the correct link. I went in via WHS page, bypassed the apparent link to 2011 RC, clicked on the "Downloads" tab and then dl'ed the iso directly. It just finished and the volume name now appears correct.

    Installer says 2011, so looks good so far.

    • Marked as answer by Struvelpeter Saturday, March 19, 2011 10:28 PM
    Saturday, March 19, 2011 9:31 PM

All replies

  • Here is the link I used.  Sure you'll have to sign in to use it.
    D.W.
    Saturday, March 19, 2011 8:28 PM
  • I think I found the correct link. I went in via WHS page, bypassed the apparent link to 2011 RC, clicked on the "Downloads" tab and then dl'ed the iso directly. It just finished and the volume name now appears correct.

    Installer says 2011, so looks good so far.

    • Marked as answer by Struvelpeter Saturday, March 19, 2011 10:28 PM
    Saturday, March 19, 2011 9:31 PM
  • Success.
    Saturday, March 19, 2011 10:27 PM