locked
WHS v! 80072ee7 Error when setting up domain RRS feed

  • Question

  • A couple of months ago my router was reset and my external access stopped working.

    During troubleshooting I released my domain name.

    Now when I try to set it up I get the "you are not connected to the internet" error message 80072ee7.This happens after entering my Live ID.  I don't get as far as entering the domain name.  It has been like this for 2 months now and I would quite like to resolve it.

    I have a D-Link DSL-2640R which has worked in the past.  I tried to add port 80 and 443 to active port forwarding because they are not listed. When I do it says that I am trying to add a duplicate.

    Are these issues related to my router or is there a problem with these services in the UK?


    Saturday, January 4, 2014 12:13 PM

All replies

  • I have a D-Link DSL-2640R which has worked in the past.  I tried to add port 80 and 443 to active port forwarding because they are not listed. When I do it says that I am trying to add a duplicate.
    So your router told you this? Strange - perhaps they have been set up by WHS using UPNP. I would be inclined to reset the router, switch off UPNP and start again, setting up the ports manually (including 4125 f you are using the original WHS).

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.


    • Edited by Phil Harrison Saturday, January 4, 2014 5:13 PM Wrong port number typo
    Saturday, January 4, 2014 1:19 PM
  • And here is how to setup port forwarding for your DSL-2640R:

    http://portforward.com/english/routers/port_forwarding/Dlink/DSL-2640R/Windows_Home_Server.htm

    Luc.

    Saturday, January 4, 2014 1:44 PM
  • Thanks for your suggestion but, alas, no joy.  Added 4123 (tried 4125 as well which I saw on another forum).

    I don't understand why I can't add 80 and 443 when they are not listed on the router page.  I wonder if they can be blocked or something. They weren't in the past.  I'm with Virgin and they are usually okay with these ports.

    Maybe something is corrupt but I'm loath to totally reset it at this time of year as I'll need to call my ISP at some stage.

    Real pain.

    Saturday, January 4, 2014 3:57 PM
  • Apologies, I meant 4125 (corrected above)!! Still sounds as though it's a router problem rather than your ISP.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Saturday, January 4, 2014 5:15 PM