locked
Activated; not activated RRS feed

  • Question

  • I have been getting problems with my Office activation.  The diagnostic reports says its not activated but when I try to activate I get a note that the product is already activated.  I tried to remove the data.dat file as shown in another topic suggestion.  When I went to the Validate Office button I get a message that seems to imply it may not be genuine but nothing not a report per se.  I ran another diagnostic report as follows:

    Diagnostic Report (1.9.0011.0):

    -----------------------------------------

    WGA Data-->

    Validation Status: Genuine

    Validation Code: 0

     

    Cached Validation Code: N/A

    Windows Product Key: *****-*****-QHHMH-9X3FJ-D6CTY

    Windows Product Key Hash: W+k7v2GPmTx5PIjgxJvdpCmOkhY=

    Windows Product ID: 55274-OEM-2244315-33368

    Windows Product ID Type: 3

    Windows License Type: OEM System Builder

    Windows OS version: 5.1.2600.2.00010100.3.0.pro

    ID: {FCFAFA2E-2A43-4903-91F1-662222F1E7DE}(3)

    Is Admin: Yes

    TestCab: 0x0

    WGA Version: Registered, 1.9.40.0

    Signed By: Microsoft

    Product Name: N/A

    Architecture: N/A

    Build lab: N/A

    TTS Error: N/A

    Validation Diagnostic: 025D1FF3-230-1

    Resolution Status: N/A

     

    WgaER Data-->

    ThreatID(s): N/A

    Version: N/A

     

    WGA Notifications Data-->

    Cached Result: 0

    File Exists: Yes

    Version: 1.9.40.0

    WgaTray.exe Signed By: Microsoft

    WgaLogon.dll Signed By: Microsoft

     

    OGA Notifications Data-->

    Cached Result: N/A, hr = 0x80070002

    Version: 2.0.48.0

    OGAExec.exe Signed By: Microsoft

    OGAAddin.dll Signed By: Microsoft

     

    OGA Data-->

    Office Status: 101 Not Activated

    Microsoft Office XP Professional - 101 Not Activated

    OGA Version: Registered, 2.0.48.0

    Signed By: Microsoft

    Office Diagnostics: 025D1FF3-230-1_3E121E02-385-80004005_3E121E02-452-80004005_3E121E02-312-80004005

     

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)

    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

     

    File Scan Data-->

     

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>{FCFAFA2E-2A43-4903-91F1-662222F1E7DE}</UGUID><Version>1.9.0011.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-D6CTY</PKey><PID>55274-OEM-2244315-33368</PID><PIDType>3</PIDType><SID>S-1-5-21-1960408961-1770027372-725345543</SID><SYSTEM><Manufacturer>INTEL_</Manufacturer><Model>D845GLVA</Model></SYSTEM><BIOS><Manufacturer>Intel Corp.</Manufacturer><Version>VA84510A.86A.0008.P03.0302280022</Version><SMBIOSVersion major="2" minor="3"/><Date>20030228000000.000000+000</Date></BIOS><HWID>6A623F4F01842052</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.9.40.0"/><File Name="WgaLogon.dll" Version="1.9.40.0"/><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>101</Result><Products><Product GUID="{91110409-6000-11D3-8CFE-0050048383C9}"><LegitResult>101</LegitResult><Name>Microsoft Office XP Professional</Name><Ver>10</Ver><Val>29974A2EF1358AA</Val><Hash>4q55AfE5L5lkjPZkGWV4gwdxSxE=</Hash><Pid>54186-OEM-1793177-69429</Pid><PidType>4</PidType></Product></Products><Applications><App Id="15" Version="10" Result="101"/><App Id="16" Version="10" Result="101"/><App Id="18" Version="10" Result="101"/><App Id="1A" Version="10" Result="101"/><App Id="1B" Version="10" Result="101"/></Applications></Office></Software></GenuineResults> 

     

    Licensing Data-->

    N/A

     

    HWID Data-->

    N/A

     

    OEM Activation 1.0 Data-->

    BIOS string matches: yes

    Marker string from BIOS: 1A71B:GENUINE C&C INC

    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005

     

    OEM Activation 2.0 Data-->

    N/A

     

    Sunday, November 1, 2009 5:29 PM

Answers

  • Hello psgofficemgr,

    Try running the MS FixIt in Method 2 of this MS KB article:  http://support.microsoft.com/default.aspx/kb/903275

    After it completes, open an Office program and activate Office if necessary.

    Restart.

    Visit www.microsoft.com/genuine and Validate Office.  Office should Validate normally.

    Next open an Office program to make sure the nongenuine notice is not being displayed.

    Please let us know how you did?  If one of the above steps failed, please tell us which one and what went wrong.


    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    • Marked as answer by Darin Smith MS Wednesday, November 4, 2009 9:49 PM
    Sunday, November 1, 2009 7:31 PM