locked
print sharing suddenly stopped RRS feed

  • Question

  • I am subscribed to Live onecare V.2 using 3 pc's The main desktop set as the hub (connected to printer via USB) and two other laptops connected wirelessly. firewall set to home network.

    Printing stopped suddenly a week ago on laptop 2 for no apparant reason, there were no error codes or anything to suggest there was a problem. All lights GREEN

     

    The main desktop/hub and laptop 1 print fine, no problems on either with printing. If i click pirnters and faxes then properties then ports  both the hub and laptop 1 show the same.   This is as follows;

    PORT= USB001

    DESCRIPTION=Virtual printer port for USB

    PRINTER=Epson Stylus DX 4000 Series.

     

    On the laptop that does not print (laptop2), if i view the same print properties, the above printer port is missing, the add port feature is greyed out.

     

    If  i view the print status through the hub pc using onecare circle it only shows laptop(1)&(2) stating " No available printers"

    Tt does not show the hub pc, nor does it show the printer, although this has never bothered me because all three worked and printed fine.

    If i view printer status through onecare on laptop 2 it shows the main hub pc stating "Onecare failed to install this printer, onecare will keep trying to install this printer".

     Laptop 1states " no available printers". (although i can print through both these) It is only laptop 2 that has suddenly stopped being able to print.

     

    All other areas of OneCare work fine on all 3 pc's. Backup to seperate hard drive, updates, scans etc. OneCare circle states all three pc's " Green/Good"

    i have not changed or installed any software that may have interfered with the print status. OneCare is the only antivirus/firewall software i am using.

    With regard to the Blue OneCare Logo:

    In print properties on each pc if i right click, the main hub pc says "stop sharing"

    both laptops say "More information". when i click on that it says "that the printer has been added. You can use the printer whenever the Pc it is attached to is online" 

    I have tried to get phone support but this has been unavailable for over a week now.

    I have also tried to submit the technical problem for an email response it comes back with "error in processing, please try again"  which is infruriating as you have it all to type again! (until i remebered to copy an paste!) this processing error has been going on for ages!

     

    I have no idea why printing has suddenly stopped on laptop 2, or why the print port is not showing under print properties on laptop 2, but it is the main laptop that is used for business and  very important that i get it back to printing ASAP.

    I have gone through all other diagnostics and although it does sugggest "try adding another port", i am very wary of doing this incase i mess up other settings. Can a port just suddenly dissapear?

    Thursday, January 31, 2008 1:56 PM

Answers