locked
OCS R2 - Tandberg VCS 4.0 integration Same Domain Almost Sucessfull RRS feed

  • Question

  • Hi all,
    I'm in the process of integrating both product and almost successful.
    OCS R2 and VCS are on the same domain and network subnet. I use mirial for VCS endpoint, while for OCS i use OC 2007 R2.
    If i make a call from mirial, everything working ok, voice/video went through.

    However if i made the call from OC. the call got connected, presence indicator working, but sound/video didnt get through, and after about 20seconds the call got disconnected. This happen for both video and voice call only.

    any ideas?
    Sunday, May 17, 2009 5:31 AM

All replies

  • Hi Papa,

    I have worked a little on this integration and your situation sounds kind of familar. There are a couple of things you may want to check. The first is the version of VCS. I believe 4.2 may work better with R2 as it does do some fixup of the SIP packets as some tanberg endpoint dont know how to deal with. Also you will need to set the encryption setting for the pool or locally on your PC. Tanberg cant do encrypted media with OCS. Its something Tandberg is working on.

    Below is the local PC setting you can use to change the encrypted media from required to allow in Communicator R2.

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Communicator]
    "PC2PCAVEncryption"=dword:00000000

    Hope this helps.


    Cheers
    Chris


    http://voipnorm.blogspot.com/
    Sunday, May 17, 2009 6:10 PM
  • Hi Chris,
    thanks for replying.

    I came accross that encryption problem when i tried to call and communicator hung with error saying encryption not supported.

    I'll check with my tandberg partner about the VCS version.
    Monday, May 18, 2009 6:25 AM
  • Here are some of the release notes for x.4.2 that are fixed from 4.1. Although I have heard 4.1 does work fine as well but still with the encrypted media issue.

    Microsoft

    An issue that would prevent video from appearing on a Microsoft Office Communicator (MOC) client

    registered to Microsoft Office Communications Server (OCS) 2007 when connected to an H.323

    endpoint registered to the TANDBERG VCS has been resolved [Ref # 63543].

    X4.1 resolves an issue that will prevent the VCS from sending proper presence information to OCS

    when Interworking is configured to “On” instead of “Off” or “Registered Only” [Ref # 62679].


    http://voipnorm.blogspot.com/
    Monday, May 18, 2009 10:56 PM