locked
set up you domain in Vail RRS feed

  • Question

  • Hi:

    I am new to the server Vail and in the previous build it let me set my domain but the current refresh build is asking to register a new domain or to use an existing one. In both cases it gives me the options of GoDaddy or eNom. I have one of my domains with eNom via Google apps and when I go to the process of setting my domain, it appears as it recognizes that I have that domain but I am not able to login to the eNom settings trough this process but I am able to login via Google app. Is there a feature or setting that I need to enable to be able to complete the set up of the domain?

    Thank you

    Mario

    • Moved by kariya21Moderator Saturday, August 21, 2010 7:35 PM Vail question (From:Windows Home Server Software)
    Saturday, August 21, 2010 6:49 PM

All replies

  • Thanks for reporting it. We are aware of this issue and we are working with ENom to get a solution. 
    Wednesday, August 25, 2010 9:16 AM
  • Mario,
     
    Can you please comment on where your Name Server is? did you move it to Google Apps, or did you leave it with eNom?
     
    Thanks,
       Sean
     
    "Yingyu Ma" wrote in message news:5e8efcb6-b22f-4d68-b352-41be5d5386c9...
    Thanks for reporting it. We are aware of this issue and we are working with ENom to get a solution.
    Wednesday, August 25, 2010 6:47 PM
    Moderator
  • Sean:

    Thank you for looking in to this issue.

    My domain is with eNom, I am able to lo-gin and see all the settings, my domain name is newclassweb.com

    I go the Control Panel via: https://access.enom.com/?domain=newclassweb.com&user=

    Thanks

    Mario


    Friday, August 27, 2010 9:36 PM