locked
curious- first update failed, then fixed itself- anyone else have same problem? RRS feed

  • General discussion

  • Several days ago OneCare began the update to V2 without informing me. All I knew was that if clicked on the OneCare icon in the tray, the program would try to load but wouldn't- the busy signal (the spiinning circle on Vista) would just keep spinning- and the program would not continue to load- and the only way to get rid of it was to close it- but even that took maybe 15 seconds- Visa would report that the program wasn't responding, then I'd tell it to close the program.

     

    The next day- the problem just went away- I don't know if the update server was just so busy it wasn't responding to my OneCare, so it couldn't update and just sat there frozen. I dunno. But, apparently the next day it managed to proceed with the download which it installed and the program now can be run.

     

    So, just in case this scenario hasn't otherwise been reported- it now is. It was a very disturbing situation as I had no idea what was going on- since I wasn't getting any feedback.

     

    Perhaps the update shouldn't have been automatic- so most of us could await for feedback from those willing to experiment with the download.

     

    Joe

    Sunday, January 20, 2008 11:11 PM

All replies

  • There have been reports of OneCare failing to start on the first reboot after the update, but working fine after that.

    -steve

     

    Monday, January 21, 2008 3:08 AM
    Moderator