locked
Help with iSCSI Setting in WHS RRS feed

  • Question

  • Hello and thank you for reading my post.   My question is to ask for help with an iSCSI setting.  Here is what I am doing

    1) Remote console into my WHS Server
    2) Launch the iSCSI Initiator
    3) Click on the Targets Tab which shows iqn.2005-06.com.datarobotics:drobopro.tdb105140417.node0 as connected
    4) Click the "Log On"

    I am presented with a dialog box with the choice of Automatically restore this connection.  When I put a check box in that box and select OK, I get a message that says

    "The target has already been logged in via an iscsi connection"

    My issue is that I have a DroboPrp connected via iSCSI and is Drive E: on the server.   if I set up a share on the drobo like  E:\Movies, when I reboot the server the shares are lost.   Drobo tells me this is an iSCSI setting but Microsoft wants $75.00 for a product support call so I thought I would see if I could get some help here.


    Thanks

    Max

     

    Keywords : WHS, SP2, ISCSI, DroboPro, Shares

     


    WHS_retail version
    Sunday, March 27, 2011 7:41 PM

All replies

  • Before you can edit the proprties on an iscsi connection you have to log off the session, make your changes and then reconnect
    Thursday, March 31, 2011 5:50 PM
  • Tom - Thank you for the reply.   Do I log off in the iSCSI properties or somewhere else?  I ask because as shown in my post, I do see a LOG ON option but not a LOG OFF option inthe iSCSI configuration screens

    Thanks so much

    Max


    WHS_retail version
    Friday, April 1, 2011 7:59 PM
  • in the iscsi config screen, select the target tab. this shows your session and your tartget status as connected. Select the target by clicking on it then click on the details button. This brings up the properties page. Select the session and click on the log off button. You can then edit the properties.
    Saturday, April 2, 2011 9:24 AM
  • Tom

    Thanks for the help.   When I follow your instructions I get a message that says "The session cannot be logged out since a devise on that session is currently being used"   I will reboot the server without it being connected and see what I can do.

    Thanks so much

    Max


    WHS_retail version
    Tuesday, April 5, 2011 5:26 AM
  • I wanted to post a reply that I am still having an issue. I even contacted Miscorostf tech support. It took about an hour for the Microsoft support technician and I to figure out how to log the Drobo pro off so we could set up persistant connections and we rebooted the server and my shares on E:\remained but then this weekend, my WHS server rebooted following some software updates and again, all my shares were gone
    WHS_retail version
    Monday, April 18, 2011 6:20 PM
  • Hi Maximus300zx,

    I am seeking solution to this problem you once had. If you have solved it, can you publish how you got it solved?

    I have 2 DroboPro units. Whenever the server reboots, only one of the units gets reconnected. The other unit stays offline.

    Thank you

    A'ANDE

    Friday, May 25, 2012 3:16 PM