locked
Valid Security Certificates used as usual - but now my corresponding websites do not open any longer ! RRS feed

  • Question

  • Hello,
    One month ago, I had some worm (gaopdx) on my PC which I kept for 9 days before getting rid of it (with the help of different programs) and this apparently did change some settings of my AVG firewall. Now everything seems to be back in order as the worm has desappeared.

    Everything, except the SECURITY which is playing dirty tricks ...
    I will start with the first problem and will go on with others later.

    During the past month, my wife and I have been unable to use our ID card (with any of our valid certificates) to access to our Swedbank accounts .... The Internet page simply will not open. With another valid certificate too, I cannot neither open the page of my French Taxes any longer ... These 3 certificates are the only 3 that we have and none are working.

    What is there to be done so that I can put matters straight as soon as possible ?

    Thanking you in advance for your help,
    Best wishes.

    Shaan (Vista)

    PS : My userAgent seems to be rather long these days (even though I never checked it this often) :
    Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; Trident/4.0; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; InfoPath.1; .NET CLR 1.1.4322; .NET CLR 3.5.30729; OfficeLiveConnector.1.3; OfficeLivePatch.0.0; .NET CLR 3.0.30618)
    Monday, May 4, 2009 5:28 PM

Answers

All replies