none
Validation Issues RRS feed

  • Question

  • I'm a white box builder and built my own rig from scratch a few weeks ago.

     

    Here's the problem.  After building the machine, installing vista home premium and activating it, etc etc etc, I had a driver issue that needed me to format the machine and reinstall everything.

     

    Vista Activated again, and all's cool.  Untill earlier today.  I had to download MS DirectX 9.c for an old Windows 98 machine I have lying about that isn't connected to the net.  So, I plodded along to the MS DirectX site and they wanted me to click on the Validation Required button to continue with my download.  I did, I let the IE7 install the active X control for the MS Geniune validation tool thing.  The validation result however stated that my copy of Vista was not Activated.

     

    I was sure I had activated it, so I ran the command prompt and typed "slui" and low and behold, the windows activation screen said that activation had already been successful.

     

    I thought nothing of it thinking the website must have had a buggy moment and downloaded DX from another machine.  Until that is I restarted my Vista machine and as the desktop came up I get a warning message titled "Windows Aero is not working" saying:

     

    "This copy of Microsoft Windows is not geniune.

     

    To use all Microsoft Windows features, such as the Windows Aero colour scheme and it's associated visual elements; get the latest updates; and recieve product support, your copy of Microsoft Windows must be validated as genuine.

     

    Go online and resolve now"

     

    I'm not being funny, but now all those features don't work, but have done in the past.  I've downloaded updates all the time before today.  No-one else has ever seen my Product Key so theft of my licence has simply not been possible.  This all came about since I ran that Active X Genuine Validation tool. 

     

    I went to click on the "resolve now" link, followed the instructions to become validated and same as from using the active x genuine tool, I get to a page saying

     

    "

    Windows must be activated before validation can determine if this copy of Windows is genuine.

    Access to the latest updates, all available features, and product support is reserved for customers running genuine Microsoft software. Until you activate and validate Windows, certain features of Windows Vista may be disabled.

    "
     
    Not a happy bunny as this is a ligit copy of Vista.  So, How do I resolve?  Windows knows it's activated, your MS servers don't.  suggestions?
    Wednesday, May 16, 2007 12:17 PM

Answers

  • Hi weirchri,

     

    To resolve this issue you will need to phone to activate and speak with a customer service agent when you’re given the option.  You can get started with phone activation by typing "slui.exe 4" in the search field in the Start Menu and pressing Enter.  The phone activation process takes about 6 minutes.


    If you’ve tried phone activation and you're still reaching the same validation failure page (with error code 0xC004C4A6), please open a free service request by visiting: https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860 and post your confirmation number here.  I'll contact you directly so we can figure out the cause of your issue. 

     

    If you're not in the US, please also post the name of the support agent who contacts you by e-mail once you've made the free service request.

     

    Thank you!

    Friday, May 18, 2007 12:53 AM

All replies

  • This exact same thing happened to me this morning on my Windows Vista Home Premium OEM .  I had to download directX 9 runtime april 2007 and it prompted me for the validation. I did so and now my vista system is activated but no longer genuine.  I've had NO problems since I installed it back in February.  The Error is 0xC004C4A6. It just loops.

    I've done what everyone says, I've reactivated by phone, etc... I'm activated no problems.  The system WILL STILL NOT pass for Genuine.

    Kinda pissed off, as I'm sure the solve won't come quickly.
    Wednesday, May 16, 2007 1:03 PM
  • Hi weirchri,

     

    To resolve this issue you will need to phone to activate and speak with a customer service agent when you’re given the option.  You can get started with phone activation by typing "slui.exe 4" in the search field in the Start Menu and pressing Enter.  The phone activation process takes about 6 minutes.


    If you’ve tried phone activation and you're still reaching the same validation failure page (with error code 0xC004C4A6), please open a free service request by visiting: https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860 and post your confirmation number here.  I'll contact you directly so we can figure out the cause of your issue. 

     

    If you're not in the US, please also post the name of the support agent who contacts you by e-mail once you've made the free service request.

     

    Thank you!

    Friday, May 18, 2007 12:53 AM
  • Hi cerdinak,

     

    Since you're tried phone activation and it hasn't worked, please open a free service request by visiting: https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860 and post your confirmation number here.  I'll contact you directly so we can figure out the cause of your issue. 

     

    If you're not in the US, please also post the name of the support agent who contacts you by e-mail once you've made the free service request.

     

    Thanks a lot!

    Friday, May 18, 2007 12:53 AM
  • I have the same problem i live in the uk though and i have no idea how to fix it
    Friday, May 18, 2007 10:38 AM
  • Ok, for some reason when I used SLUI 4 today, it'd let me re-activate, before all it said is that it had successfully activated.

     

    Anyway, Phoned up, gave them the big long number, got interrogated as to why I'm re-activating then eventually got my number to use my paid for software.

     

    I know accidents happen, but I'm not a supporter of this activation cr*p.  As i said earlier (before someone removed my posts), pirates are still going to use Vista with a crack, bypassing this nonesense that treat's us ligit users like criminals and costs MS (and therefore us who buy the software) thousands to create and to mantain due to the cost hiring the script monkeys that interogated me so i can get my code.

     

    Problem solved, for now anyway.

    Friday, May 18, 2007 12:55 PM