locked
WGAPlugIn RRS feed

  • Question

  • I am trying to use the WGAPlug-In and I start it up and tell it to install then I get an error message "plug-in  installer could not detect the appropriate browser. [Error: 0x80070002]"
    Please tell me simply and easily how to fix this because I can't do a lot of things on my computer because I need to have that application.
    Saturday, July 26, 2008 8:47 AM

Answers

  •  Tybert,

    Thank you for visiting the Microsoft Genuine Advantage Forum.  The purpose of this forum is the support of Office Genuine Advantage (OGA) program.  Your question is off topic as well as outside my area of knowledge. As Carey suggested try to see if resetting IE settings will work.  

    what browser are you using?

     

    If you should have other non-WGA questions please visit our other communities for helpful information here:  http://www.microsoft.com/atwork/community.mspx .  Thank you for visiting the forum.

    Lori MS


    Lori MS
    • Marked as answer by Lori MS Monday, August 4, 2008 4:56 PM
    Monday, July 28, 2008 5:47 PM

All replies


  • Try the following:

    How to use Reset Internet Explorer Settings: http://support.microsoft.com/kb/923737/en-us

    Afterward, visit: http://www.microsoft.com/genuine/diag/ and click on "Start Diagnostics".




    Please note: I am not a Microsoft employee...only a voluntary forum contributor.
    Saturday, July 26, 2008 2:47 PM
  •  Tybert,

    Thank you for visiting the Microsoft Genuine Advantage Forum.  The purpose of this forum is the support of Office Genuine Advantage (OGA) program.  Your question is off topic as well as outside my area of knowledge. As Carey suggested try to see if resetting IE settings will work.  

    what browser are you using?

     

    If you should have other non-WGA questions please visit our other communities for helpful information here:  http://www.microsoft.com/atwork/community.mspx .  Thank you for visiting the forum.

    Lori MS


    Lori MS
    • Marked as answer by Lori MS Monday, August 4, 2008 4:56 PM
    Monday, July 28, 2008 5:47 PM