locked
Genuine windows validation error RRS feed

  • Question

  • I am reinstalling windows on my machine, tried using windows update and recieved a genuine windows validation error, it says the error is unkown.

    Here is my MGA diagnostic

    WGA Diagnostic Data (1.5.0530.2):
    --------------------
    Genuine Validation Status: Genuine
    Windows Product Key: *****-*****-9FVH8-WB4XX-RVY9Y
    Windows Product Key Hash: UegyKjr3jthqbLiOaQ4jtu76PKQ=
    Windows Product ID: 55274-640-3220761-23439
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.0.0.pro
    Download Center code: H68TQYC
    ID: 616daa97-8266-4325-a2b1-c64fe08caeff
    Is Admin: Yes
    AutoDial:
    Registry: 0x0
    WGA Version: Failed to retireve file version. - 0x80070006
    Signature Type: Unknown.
    Validation Diagnostic:

    Scan: Complete
    Cryptography: Complete

    Office Status: 109
    Office Diagnostics: B4D0AA8B-467-80070002

    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control:
    Active scripting:
    Script ActiveX controls marked as safe for scripting:

    Office Details: <GenuineResults><MachineData><UGUID>616daa97-8266-4325-a2b1-c64fe08caeff</UGUID><Version>1.5.0530.2</Version><OS>5.1.2600.2.00010100.0.0.pro</OS><PKey>*****-*****-*****-*****-RVY9Y</PKey><PID>55274-640-3220761-23439</PID><PIDType>1</PIDType><SID>S-1-5-21-1409082233-299502267-725345543</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS A8N5X ACPI BIOS Revision 0302</Version><SMBIOSVersion major="2" minor="3"/><Date>20050914******.******+***</Date></BIOS><HWID>627234EF01844066</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    Any help would be much appreciated, no idea what is wrong it worked fine when i previously installed windows

    Friday, June 16, 2006 8:27 PM

Answers

All replies