none
Vista Business OEM Lenovo no longer "genuine" RRS feed

  • Question

  • I read the faq and tried the slmgr.vbs -ipk <my product key>, but I get the following error:

    Script: C:\Windows\system32\slmgr.vbs
    Line: 303
    Char: 9
    Error: 0xC004E017
    Code: C004E017
    Source: (null)

    I am running cmd.exe in administrator mode.

    Any ideas?
    Tuesday, October 16, 2007 6:19 AM

Answers

  • If it helps anyone, I was able to validate by phone (the automatic validation over the phone did not work) after talking to a service representative.  Thank you!

     

     

     

    Friday, October 19, 2007 1:59 PM

All replies

  • Hi ValidateMe,

     

     In order to recieve the best support, we request all users initially download and run the Genuine Diagnostics tool at this link http://go.microsoft.com/fwlink/?linkid=52012. Click "Continue", click the Windows tab, click the "Copy" button, then paste the report into a response message in this thread.

     

     Please also describe, in detail, the issue you are experiencing.



    Thank you,
    Darin Smith
    WGA Forum Manager 

     

    Thursday, October 18, 2007 10:33 PM
  • Here is the copies report.  Everything has been working well on my new Lenovo Thinkpad purchased with Vista installed until this morning.  Please help as I am working out of town until Monday and need to get this resolved quickly!

     

    Diagnostic Report (1.7.0062.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0xc004c4a8
    Cached Validation Code: 0xc004c4a8
    Windows Product Key: *****-*****-7HJVT-H37G6-VC9PV
    Windows Product Key Hash: kk9GO/dJKoBvccFZCPNIAzYE2Yo=
    Windows Product ID: 89576-OEM-7201855-29777
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6000.2.00010100.0.0.000
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {72FF14DF-23BF-4D65-B7C8-60E646B07244}(3)
    Is Admin: No
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070627-1500
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    Grace Flag: 0x0
    Commit: N/A, hr = 0xc004f012
    Reboot Flag: 0x0
    ThreatID(s): N/A, hr = 0xc004f012
    Wgaer.exe Version: N/A, hr = 0x80070002
    Wgaer.exe Signed By: N/A, hr = 0x80070002

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2968-80070002_77F760FE-152-80070002_7E90FEE8-175-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{72FF14DF-23BF-4D65-B7C8-60E646B07244}</UGUID><Version>1.7.0062.0</Version><OS>6.0.6000.2.00010100.0.0.000</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-VC9PV</PKey><PID>89576-OEM-7201855-29777</PID><PIDType>8</PIDType><SID>S-1-5-21-1780635821-3689959684-2117411418</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>6365CTO</Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>7JET24WW (1.09 )</Version><SMBIOSVersion major="2" minor="4"/><Date>20070516000000.000000+000</Date></BIOS><HWID>C8323507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>LENOVO</OEMID><OEMTableID>TP-7J   </OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-0031-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>2007 Microsoft Office system</Name><Ver>12</Ver><Val>76D01A18D6D2DAE</Val><Hash>6+sLs0TeJn2QCXoR2ac+ufrdSFU=</Hash><Pid>89451-OEM-6672716-64624</Pid><PidType>4</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    TLewis

     

    Friday, October 19, 2007 1:35 PM
  • If it helps anyone, I was able to validate by phone (the automatic validation over the phone did not work) after talking to a service representative.  Thank you!

     

     

     

    Friday, October 19, 2007 1:59 PM