locked
Help!!!! Bluescreen Memory Dump Error RRS feed

  • Question

  • I bought a new computer Dell Notebook Inspiron 1420

     

    It has Windows Vista Home Premium.

     

    Ever since I purchased this computer, I keep getting a bluescreen memory dump error. I thought maybe it was software I was installing, but even if I leave everything that came with the computer, I still get it at least 2 times a week or more.

     

    I contacted Dell, they gave me instructions to test the hardware in my laptop and everything passed! So its not the computer itself, it has to be Windows Vista!

     

    I have also updated Windows Vista with all the available updates, and nothing!

     

    Is Windows Vista really Junk, and full of problems, and should I go back to Windows XP?

     

    What is Microsoft doing about all the problems with Vista? My oppinion is they should either refund all those who purchased a pc with it, or offer to send them a different opperating system which is more stable!

     

    If anyone has any ideas, or tips that may help please contact me at the email addy below.

     

    ksredneck27@hotmail.com

     

    Thank you,

     

    Richard

    Tuesday, May 27, 2008 9:01 AM

Answers

  • Hello Richard,

     

      Getting Blue Screens and Memory Dump errors is ny a typical Vista issue. (I almost never hear of Vista blue screening compared to XP).

     

      Dell is your Primary Warranty Support provided for that computer's hardware AND for the Operating System that came with the computer (Under the contract with Microsoft, by including Windows in a computer they sell, they agrees to take over the warranty support for Windows. And if your computer is still under warranty, then they should be supporting you).

     

      These forums are for the support of Windows Genuine Advantage Validation issues. Your post does not appear to be Vista Activation or Validation related and is, unfortunately, off-topic for this forum (as well as outside my area of knowledge).

     

      If Dell Support has ruled out a hardware issue, then I suggest recontacting Dell so they can continue to troubleshoot the software issue (whether is be Windows or some other software, that may be causing the issue). You may also try reposting your question to one of the Vista Newsgroups at http://go.microsoft.com/fwlink/?linkid=42486 or go to http://support.microsoft.com for additional support options.

     

    Thank you,
    Darin Smith
    WGA Forum Manager

     

    Tuesday, May 27, 2008 10:13 PM

All replies

  • Apparently, you have a hardware-related issue.  Contact Dell support and ask them to replace your defective Dell notebook.

     

    Tuesday, May 27, 2008 2:42 PM
    Moderator
  • Hello Richard,

     

      Getting Blue Screens and Memory Dump errors is ny a typical Vista issue. (I almost never hear of Vista blue screening compared to XP).

     

      Dell is your Primary Warranty Support provided for that computer's hardware AND for the Operating System that came with the computer (Under the contract with Microsoft, by including Windows in a computer they sell, they agrees to take over the warranty support for Windows. And if your computer is still under warranty, then they should be supporting you).

     

      These forums are for the support of Windows Genuine Advantage Validation issues. Your post does not appear to be Vista Activation or Validation related and is, unfortunately, off-topic for this forum (as well as outside my area of knowledge).

     

      If Dell Support has ruled out a hardware issue, then I suggest recontacting Dell so they can continue to troubleshoot the software issue (whether is be Windows or some other software, that may be causing the issue). You may also try reposting your question to one of the Vista Newsgroups at http://go.microsoft.com/fwlink/?linkid=42486 or go to http://support.microsoft.com for additional support options.

     

    Thank you,
    Darin Smith
    WGA Forum Manager

     

    Tuesday, May 27, 2008 10:13 PM
  • I have the same problem, I am using Dell ispiron 6400. It is about a month, after I updated the windows XP by SP3, I got this problem. But here for some harwares. For example I use some memory sticks and there is no such error, while useing another one lead to it. More over there is the same problem using bluetooth.

     

    Is there any help for me too?

     

     

    Thursday, June 12, 2008 4:14 PM
  •  hadigheha wrote:

    I have the same problem, I am using Dell ispiron 6400. It is about a month, after I updated the windows XP by SP3, I got this problem. But here for some harwares. For example I use some memory sticks and there is no such error, while useing another one lead to it. More over there is the same problem using bluetooth.

     

    Is there any help for me too?

     

     

     

    Welcome to Dell Support!

    http://support.dell.com/support/index.aspx

     

    Thursday, June 12, 2008 4:35 PM
    Moderator