locked
Genuine, but not? RRS feed

  • Question

  • Due to a invalid key, I bought a new key.  This key said it was activated online.  However, I am still recieving non-genuine notifications.  I ran the diagnostic tool, which says my copy IS genuine.  It seems if the OS isn't refreshing this information.

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: 0x1
    Cached / Grace status: 0x0 / 0x0
    Windows Product Key: *****-*****-CCXH4-3BKYH-9QPRX
    Windows Product Key Hash: qzfhnNrTtxzahsJM3SgRIv5Auns=
    Windows Product ID: 89580-006-7419502-71586
    Windows Product ID Type: 5
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    ID: {08B14A62-5680-4852-B96F-CFDAFDC7B8E5}(1)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0xc004f012) / 0x0 / (N/A, hr = 0xc004f012)
    WGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2993-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3_E2AD56EA-324-8009_E2AD56EA-325-2efd_16E0B333-80-80004005_B4D0AA8B-911-8000400

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: D:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{08B14A62-5680-4852-B96F-CFDAFDC7B8E5}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-9QPRX</PKey><PID>89580-006-7419502-71586</PID><PIDType>5</PIDType><SID>S-1-5-21-2391862941-2737590470-3433891515</SID><SYSTEM><Manufacturer>ASUSTeK Computer INC.</Manufacturer><Model>A7N8X-X</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS A7N8X-X ACPI BIOS Rev 1011</Version><SMBIOSVersion major="2" minor="2"/><Date>20040804000000.000000+000</Date></BIOS><HWID>45323507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>799721F3250BF0C</Val><Hash>fXQ46Y4NbtBjlbJUDzw+ZzpnDek=</Hash><Pid>81602-902-1535142-68793</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 


    Sunday, September 16, 2007 11:40 PM

Answers

  • Hi DoogH,

     

      As you stated, you copy of Vista is Genuine and I show that you Activated Vista on 9/16/2007 4:15:25 PM. And I don't see any obvious problems from your Diagnostic Report. Did you reboot after Actvation?

     

      If rebooting doesn't resolve your issue, would you go to http://www.microsoft.com/genuine/ and click the "Validate Windows" button. If there are any problems, look to the lower left of the page for a light gray error code similar to this [0xc004c4a8] and post the error code here?

     

    Thank you,
    Darin Smith
    WGA Forum Manager

     

    Friday, September 21, 2007 6:25 PM