locked
Microsoft Composite Editor Won't Load My Photos RRS feed

  • Question

  • I have spent hours trying unsuccessfully to load my pictures into Microsoft ICE but each time I select "File, Open" or New Panorama - a message indicates that the file does not exist although the images are clearly in "My Pictures".  The images are able to be loaded when I use the Canon Photostititch software but not ICE.  However, when I use the Canon software, the photostitching is very visible.  This is a very frustrating issue because the reviews for ICE indicates that the photostitching is seamless and is one of the best on the market.  PLEASE HELP!  I have tried various images, tried renaming them (because the Canon image names are prefaced with letters (e.g. STA_1035) and I thought that the underscore in the name may be the problem.  Each of the images I am trying to stitch were taken in panoramic mode using my Canon camera.
    Tuesday, May 21, 2013 5:24 AM

All replies

  • What format are the files in? If they're in a Canon RAW format then you may need additional Canon software or to convert them to another format first.

    Also. are the files on a local drive or a USB/networked drive? I've found recent Windows 8 updates cause problems with ICE opening pictures on non-local drives. I have to copy them to my hard drive first.

    Wednesday, November 6, 2013 5:19 AM