locked
Windows 7 7100RC RRS feed

  • Question

  • Hi,
    I just installed W7 7100RC on two of my home computers and was hoping to keep using my WHS with them, but i am not abel to instal
    the connector sofware on them, the install software seemt to start, but quits with noe error, worked fine up to W7 7077...

    Any idears / help ?

    Regards
    Morten
    Wednesday, May 6, 2009 6:37 PM

Answers

All replies

  • Hi,
    I just installed W7 7100RC on two of my home computers and was hoping to keep using my WHS with them, but i am not abel to instal
    the connector sofware on them, the install software seemt to start, but quits with noe error, worked fine up to W7 7077...

    Any idears / help ?

    Regards
    Morten

    Hi,

    What SKU (version) of Windows 7 did you install and is this x86 or x64? Did you try to install from the CD, the software share (\\<servername>\Software\ or http://<servername>::55000?

    Thanks
    Lara Jones [MSFT] | Program Manager
    Community Support and Beta | Windows Home Server Team
    Windows Home Server Team Blog
    Connect Windows Home Server
    Windows Home Server
    Wednesday, May 6, 2009 7:11 PM
    Moderator
  • Thansk for you fast reply Lara :)

    it's 6.1.7100.0 x86 version and i tryed to instal from http://<servername>::55000

    the eventviewer gets an APP crash:

    Faulting application name: WHSConnectorInstall.exe, version: 6.0.2030.0, time stamp: 0x49b73ae5
    Faulting module name: WHSConnectorInstall.exe, version: 6.0.2030.0, time stamp: 0x49b73ae5
    Exception code: 0xc0000005
    Fault offset: 0x0003defd
    Faulting process id: 0x15e4
    Faulting application start time: 0x01c9ce7dac79d6d8
    Faulting application path: C:\Users\Spawn\Desktop\WHSConnectorInstall.exe
    Faulting module path: C:\Users\Spawn\Desktop\WHSConnectorInstall.exe
    Report Id: eb088473-3a70-11de-b14b-001e379d30d4
    Wednesday, May 6, 2009 7:19 PM
  • Hmm... odd,
    i now installed it from servername>\Software\ and that seems to work fine, problem solved :)
    but it's stil strange that it can' be installed from  http://<servername>::55000 ?
    Wednesday, May 6, 2009 7:23 PM
  • Thansk for you fast reply Lara :)

    it's 6.1.7100.0 x86 version and i tryed to instal from http://<servername>::55000

    the eventviewer gets an APP crash:

    Faulting application name: WHSConnectorInstall.exe, version: 6.0.2030.0, time stamp: 0x49b73ae5
    Faulting module name: WHSConnectorInstall.exe, version: 6.0.2030.0, time stamp: 0x49b73ae5
    Exception code: 0xc0000005
    Fault offset: 0x0003defd
    Faulting process id: 0x15e4
    Faulting application start time: 0x01c9ce7dac79d6d8
    Faulting application path: C:\Users\Spawn\Desktop\WHSConnectorInstall.exe
    Faulting module path: C:\Users\Spawn\Desktop\WHSConnectorInstall.exe
    Report Id: eb088473-3a70-11de-b14b-001e379d30d4
    If you go into control panel>System and Security>Action Center>and View the Archived Messages, is this crash listed? (Windows 7 is still somewhat vague with the crashes, so you may have to click and check).

    If it is, can you tell me if there is a bucket ID associated with it?

    In the meantime, please submit a bug on Connect for this issue and if possible, provide client and server side CABs. The connector should install and work on the RC.

    Lara Jones [MSFT] | Program Manager
    Community Support and Beta | Windows Home Server Team
    Windows Home Server Team Blog
    Connect Windows Home Server
    Windows Home Server
    Wednesday, May 6, 2009 7:27 PM
    Moderator
  • Hmm... odd,
    i now installed it from servername>\Software\ and that seems to work fine, problem solved :)
    but it's stil strange that it can' be installed from  http://<servername>::55000  ?

    Spawn, how does it show up on WHS.  I had an earlier version installed and it shows up as a vista computer

    I don't call tech support, I AM TECH SUPPORT!
    Wednesday, May 6, 2009 7:49 PM
  • Hmm... odd,
    i now installed it from servername>\Software\ and that seems to work fine, problem solved :)
    but it's stil strange that it can' be installed from  http://<servername>::55000  ?

    Spawn, how does it show up on WHS.  I had an earlier version installed and it shows up as a vista computer

    I don't call tech support, I AM TECH SUPPORT!

    My Win7 RC1 Build 7100 test machine shows up as Windows 7 Ultimate on my WHS which is correct.
    MS-MVP Windows Desktop Experience, "When all else fails, read the instructions"
    Wednesday, May 6, 2009 8:14 PM