locked
Cannot Validate Vista RC1 (build 5600) - can anyone help? RRS feed

  • Question

  • I am running Windows Vista Ultimate RC1 (build 5600). I obtained the product key from the Windows Vista website. Upon installation I chose to activate by phone, and this worked fine. After a few hours of running Vista, it began to display pop-up windows saying there is a problem with the licence and it must be validated online. I went to the Windows Validation website (using IE 7) and it would not validate. Both OGAPluginInstall.exe and WGAPlugInInstall.exe state "installation information data unavailable". The tests at www.microsoft.com/genuine/diag/ are all passed okay, but when I then click on "validate windows", it says "unknown error..." with the code 0X80080250. I have run MGADiag.exe, and it produces the following...:

     

    Diagnostic Report (1.5.0545.0):

    -----------------------------------------

    WGA Data-->

    Validation Status: Unsupported OS

    Windows Product Key: *****-*****-QCW9G-4P8PB-CBHXH

    Windows Product Key Hash: s9U4M1V0DrTzGyA80jaq8xRSaUE=

    Windows Product ID: 78427-100-7215085-70997

    Windows Product ID Type: 0

    Windows License Type: Unknown

    Windows OS version: 6.0.5600.2.00010100.0.0.000

    ID: 2277e840-2f63-43e7-ade4-71070ac785c9

    Is Admin: Yes

    AutoDial:

    Registry: 0x0

    WGA Version: Registered, 1.5.708.0

    Signed By: Microsoft

    Validation Diagnostic:

    Resolution Status: N/A

     

    System Scan Data-->

    Scan: Complete

    Cryptography: Complete

     

    Notifications Data-->

    Cached Result: N/A

    File Exists: No

    Version: N/A

    WgaTray.exe Signed By: N/A, hr = 0x80070002

    WgaLogon.dll Signed By: N/A, hr = 0x80070002

     

    OGA Data-->

    Office Status: 111

    Office Diagnostics:

     

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)

    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

     

    File Scan Data-->

     

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>2277e840-2f63-43e7-ade4-71070ac785c9</UGUID><Version>1.5.0545.0</Version><OS>6.0.5600.2.00010100.0.0.000</OS><PKey>*****-*****-*****-*****-CBHXH</PKey><PID>78427-100-7215085-70997</PID><PIDType>0</PIDType><SID>S-1-5-21-2366840887-2191410471-3411514508</SID><SYSTEM><Manufacturer>FUJITSU SIEMENS</Manufacturer><Model>Amilo D Series</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>1.02   </Version><SMBIOSVersion major="2" minor="3"/><Date>20040927000000.000000+000</Date></BIOS><HWID>C0333507018400EC</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone></MachineData>                  <Software><Office><Result>111</Result><Products/></Office></Software></GenuineResults> 

     

    After enough of these Validation warning pop-ups have appeared, the control panel will not appear, and the Vista Ultimate extras will not function, stating a "software restriction" is in place.

     

    Please help!!

     

    Mike Bowden

     

     

    Tuesday, October 3, 2006 7:44 PM

Answers

  • Mike:

     

    What was the AV software?

     

    I'd like to follow up with my Application Compatibility team for Vista :)

     

    -phil

    Wednesday, October 4, 2006 10:50 PM

All replies

  • Mike:

     

    Can you go to www.microsoft.com/genuine and click Validate when using IE in VistaRC1?

    Tuesday, October 3, 2006 8:37 PM
  • Yes, I have tried with both Firefox and IE 7..this is the message from IE:

    Unknown error encountered during Windows validation. The validation service is unable to determine whether your copy of Windows Vista is genuine. Please validate again. If additional attempts result in validation errors you may want to try again later.



    Mike


    Tuesday, October 3, 2006 9:39 PM
  • Mike:

     

    Since this is a pre-release OS, would you be willing to speak with our specific Vista team by email?

    We'd like to investigate your machine at a closer level to see what is happening on your Vista 5600 box.

    If so, please file a request at http://support.microsoft.com/oas/default.aspx?&c1=509&gprid=9860&

     

    Post your SR# here afterwards and i'll follow up with you.

     

    -phil

    Tuesday, October 3, 2006 9:44 PM
  • Phil,

    SR is SRZ061003002266.

    Thanks

    Mike
    Tuesday, October 3, 2006 10:22 PM
  • Mike:

     

    Thanks for submitting! It takes about a day to update the DB in the backend, but you should recieve an email from me shortly.

     

    -phil

    Wednesday, October 4, 2006 12:04 AM
  •  MikeBowden wrote:
    Phil,

    SR is SRZ061003002266.

    Thanks

    Mike

     

    Mike,

    Are you running any 3rd party software. Particularly Anti Virus, Anti Spyware software? Can you list your installed 3rd party applications if you can.

     

    these might be able to help us diagnose. Meanwhile, I will take a look at your SR.

     

    Thanks,

    Srikanth

    Wednesday, October 4, 2006 4:05 AM
  • Srikanth,

    These are the programs I have installed:

    Skype 2.5.0.146
    Yahoo Messenger 8.0.0.716
    Trend Micro PC-cillin Internet Security 14
    Microsoft Office 2007 Beta 2 Technical Refresh
    Anapod Manager 8.9.7g
    Gmail Notifier 1.0.25.0
    Spyware Doctor 4.0.0.2618
    Google Earth
    Winamp 5.24
    Xfire
    Halflife 2
    Mozilla Firefox 2 Beta
    Picasa2
    Quicktime Alternative
    Real Alternative

    I have attempted validation with both Spyware Doctor and Internet Security 14 disabled, with no change.

    Mike




    Wednesday, October 4, 2006 6:39 AM
  • Mike:

     

    Tell me if this works for you - this is specific for post-RC1 builds and should work:

     

    > Step 1: From the Start menu, select cmd window. If cmd application is not 
    > visible type cmd in the "Start Search"
    > Step 2: Right Click on the cmd window
    > Step 3: Scroll down and select "Run as Administrator"
    > Step 4: run the command "slmgr -ato"
    > Step 5: Wait for sometime to see a dialog box
    > Step 6: Most likely you will see a success page.
    > Step 7: Visit http://www.microsoft.com/genuine website and validate again.
    >
    > Step 8: Restart your computer.
    >
    > This should make the non genuine status go away. If not let met know, I will 
    > continue to find out more.

     

    Let me know ASAP so I can get the info back to my team,

    -phil

    Wednesday, October 4, 2006 4:17 PM
  • Phil,

    Uninstalling my AV aoftware, then revalidating did the trick! It all works now :))

    Thanks

    Mike
    Wednesday, October 4, 2006 10:47 PM
  • Mike:

     

    What was the AV software?

     

    I'd like to follow up with my Application Compatibility team for Vista :)

     

    -phil

    Wednesday, October 4, 2006 10:50 PM
  • Mike,

     

    Thanks. I suspect its Spyware Doctor that was causing the problem. Our app compat team is contacting this vendor.

     

    thanks for trying RC1.

     

    -Srikanth

    Thursday, October 5, 2006 4:43 AM
  • Não esotu conseguindo validar o meu produto, por favor, ajudem me.
    Friday, November 3, 2006 7:11 AM
  • For myself, it appears that Vipre was causing the problem after a Repair Install of Vista. I suspect it may be that Vipre Active Protection was not allowing the executables and activex to run properly. After uninstalling the Vipre Antivirus & Spyware, we were able to successfully Activate and Validate Vista Business.
    Thursday, March 25, 2010 8:47 PM