locked
Will pay $100 for person that successfully helps me install WHS on PE2900 server RRS feed

  • Question

  • I have a Dell Poweredge with a perc 5/i raid card with 10 sata drives installed in raid 0 formation that I had previously installed WHS on and was running for several years. Recently the Server got stuck in a reboot loop where the only option was a server reinstall. I got out the WHS install disc and proceeded to choose the reinstall option after I loaded my raid card driver in the pre-install phase. However in the text based (dos appearing) Windows install phase the computer would just show a blue screen showing "Windows Install" without progressing. No HDD flashing, no option to press F6 to load a raid driver etc. I then thought it must be a driver issue and therefore slipstreamed a copy of WHS with my raid driver and the install gets stuck again at the text based blue "Windows Install" page. What can I do to successfully install this WHS? I even tried using a brand new HDD just to test things without any success. 
    Friday, February 18, 2011 1:21 AM

All replies

  • Are you using the Windows Preinstallation Environment (WinPE) disk?
    My system specs (built from extra parts): Pentium D805, 4GB DDR2-800, Abit AB9 Pro, 74GB Raptor (sys drive), 2x 1TB (storage drives), Antec 550 Earthwatt PSU, Antec P182 ATX case.
    Monday, February 21, 2011 3:50 PM
  • Thank you so much for your reply! I am not using a WinPE disk.  I looked on the dell website and am unable to find such instructions or a download.  Any suggestions would be greatly appreciated.
    Tuesday, February 22, 2011 1:20 AM
  • I found the Dell server assistant CD on their website and tried the installation process however I chose Server 2003 SP1 as my install option (WHS is not an option) and when it gets to the prompt asking for the Server 2003 CD the setup rejects my WHS CD as an incorrect disc.  Any suggestions?
    Tuesday, February 22, 2011 3:12 AM
  • OK I am willing to paypal anyone that gets this installed on my PE2900 $100.  I am frustrated!
    Wednesday, February 23, 2011 5:09 AM
  • I have an OEM Pre-installation disc that came with my OEM copy of WHS I purchased from amazon.com but am unsure how to use it as it isn't a bootable disc and isn't configured for my Dell Poweredge 2900 server.
    Wednesday, February 23, 2011 5:12 AM
  • I have a Dell PE 2650 with 5 SCSI drives on it.  I am using the version 1 WHS on it where it just uses all the drives as one large drive.  It installed easily on that.  I also have a Dell PE 1950 with the new RC version of WHS on it and it installed easily on it also.  I would try taking all the drives but one out to see if you have the same problem.  Thats just me since I like to tinker alot when stuff does not work right.  Just a thought
    Wednesday, February 23, 2011 3:28 PM
  • I did remove all drives from the Perc 5/i and left just the main 0 drive connected.  All installs fine in the GUI Preinstallation phase (Vista appearing install phase), however when it reboots into the dos text mode it just freezes at the DOS looking text window "Windows Installation"  without any option to press F6 install additional drivers etc.  I have tried both my original OEM WHS disc as well as a disc that I slipstreamed the Dell Perc 5/i drivers into.

     

    Is there a Dell disc available to test the hardware for problems without having an OS installed?

    Wednesday, February 23, 2011 5:55 PM
  • Just as an update I have updated my MB BIOS and PERC 5/i firmware to the latest as well.  I have heard that using the LSI drivers during the WHS install in place of the Dell PERC 5/i sometimes work but WHS fails to recognize the LSI drivers.
    Wednesday, February 23, 2011 8:30 PM
  •  I can help you with that. Its not hard to do..
    Tuesday, March 1, 2011 12:59 AM
  • Like I said, I am willing to pay to get it to work.  I believe it may have to do with the perc 5/i driver I am installing as I am able to successfully install WHS 2011 RC, but I'd much prefer to use WHS V1.  Any suggestions?

     

    Tuesday, March 1, 2011 1:23 AM
  • Work Around, Install WHS on an ide drive so the system is up and running install the drivers need throw the os. then do a clone disk with some thing like acronis to your raid drive. Make sure you can see your drives. and the controlers are installed proper before cloning drive over. If you need more help leave me your phone number.
    Tuesday, March 1, 2011 5:33 PM
  • Are you afrade to loose what you have on the primary drive if not call me at 7:00pm

    centrel time 815 313-4133 I Am Rick

     

    Tuesday, March 1, 2011 7:33 PM
  • walk away from it till then
    Tuesday, March 1, 2011 7:34 PM
  • did you receave this let me know

     

    Tuesday, March 1, 2011 7:39 PM
  • I have 9 drives with data (media) from my previous WHS V1 install on this same server,  The other disks were set to raid 0 on the perc card.  I need to be able to install the WHS V1 twice as to do a server reinstall in order to regain access to the data on the other drives.
    Tuesday, March 1, 2011 10:24 PM
  • I would download this: 32bit diags - http://support.euro.dell.com/support/downloads/download.aspx?c=uk&cs=ukbsdt1&l=en&s=bsd&releaseid=R212797&SystemID=PWE_2900&servicetag=82GP34J&os=WNET&osl=en&deviceid=196&devlib=0&typecnt=0&vercnt=11&catid=-1&impid=-1&formatcnt=0&libid=13&typeid=-1&dateid=-1&formatid=-1&source=-1&fileid=301057

    Run it on a desktop and create your selected boot media, Boot the server from the media and you get a diags menu. run no1, mpmemory test. Select the defaults unless you want to run more than one cycle. after this run No2, the Ddgui diags. This tests the system board and disks. Express tests are enough.

    If you get an error in Mpmemory halting because previous errors are listed in the log then press 4, to exit to DOS and type mpmemory -ptech -tlogclr this clears the log. Now type mpmemory and it will run.

    This may not help with the install but will let you know your hardware is good.

    Thursday, March 3, 2011 4:54 PM