locked
Microsoft ICE version 2 seems to install OK but will not start RRS feed

  • Question

  • I have just installed the new version of ICE (for about the sixth time today!!) and while the installation seems OK when I try to start it all I get is the spinning blue donut of death for about 7seconds then ....nothing! Our It guy loaded it on another laptop and that one is fine!

    The worst thing is that during the first download my old version of ICE (which worked perfectly) was removed. A restore did not reinstall the old version either. I am really upset as I have a big job to do and other photo stich programmes are not as good or user friendly as the old version. can't comment on the new one for one obvious reason!!

    I am running a 64bit laptop with Win 7.

    Wednesday, April 22, 2015 6:21 AM

All replies

  • I get the same thing.

    I've tried re-installing over and over.


    I get the "Image composite editor has stopped working" dialog and that's it.

    The dialog says out of memory, but I had 8GB Free the last time I tried running this.

    Crash dump follows:

    Problem signature:
      Problem Event Name: CLR20r3
      Problem Signature 01: ICE.exe
      Problem Signature 02: 2.0.3.0
      Problem Signature 03: 54ecff9f
      Problem Signature 04: PresentationCore
      Problem Signature 05: 4.0.30319.34209
      Problem Signature 06: 5348bc89
      Problem Signature 07: 40c
      Problem Signature 08: 4d
      Problem Signature 09: System.OutOfMemoryException
      OS Version: 6.1.7601.2.1.0.256.1
      Locale ID: 1033
      Additional Information 1: 908e
      Additional Information 2: 908efa03021f064888f6aed85b90536a
      Additional Information 3: 12dc
      Additional Information 4: 12dcb2ba043f5d76a4ac13f4d58b408a

    Read our privacy statement online:
      http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

    If the online privacy statement is not available, please read our privacy statement offline:
      C:\Windows\system32\en-US\erofflps.txt

    Tuesday, April 28, 2015 4:24 AM
  • I have exactly the same issue. No useful response to the problem to date :( Come on Microsoft.
    Friday, May 1, 2015 8:04 PM