locked
Backup Fails--computer has insufficient storage RRS feed

  • Question

  • I have about 78 GB free of 111 GB on my C (boot) drive (SSD) and 463 GB free of 465 on my data drive. Help says you need at least 10% available for a system snapshot. It seems like plenty is available. Am I doing something wrong? Any ideas are appreciated.
    Thursday, July 5, 2012 10:51 PM

Answers

  • When you set up a backup, you are given the option to select which partitions to back up - here you can exclude the System Reserved partition. Set up client backup again and exclude it (not the C: partition)!

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    • Proposed as answer by Phil Harrison Saturday, July 7, 2012 9:06 AM
    • Marked as answer by A J Ricaud Saturday, July 7, 2012 5:46 PM
    Friday, July 6, 2012 6:04 PM

All replies

  • Do you also have a "System Reserved" partition?

    I'm not on the WHS team, I just post a lot. :)

    Thursday, July 5, 2012 11:53 PM
  • Yes. I has a 37MB partition. I actually replied w/ the same question to an previous thread that you posted on. It appears that the "reserved" partition is too small. I tried shrinking the C partition (SSD, Win 7) but it adds another partion at the end and it doesn't give me the option to "expand" the reserve.
    Friday, July 6, 2012 12:39 AM
  • Yes, usually its 100 MB. So did you clone your disk to the SSD with proportional resizing?

    As a workaround you could exclude that volume from backup. If you ever have to perform a full restore, you could start a Windows installation on the new disk, stop it with first reboot or just after finishing the clean install restore from Backup only the C: drive. The other option would be to rely on the repair facilities of Windows 7 to make the restored system bootable again.

    Best greetings from Germany
    Olaf

    Friday, July 6, 2012 2:47 PM
  • I did not clone, it was a fresh install. Do you mean excuding the entire the entire C volume, including the reserved, or is there a way to exclude just the reserved volume? Also, how do I exclude the volume? Sorry for all the questions, but I'm really new at this.
    Friday, July 6, 2012 4:45 PM
  • When you set up a backup, you are given the option to select which partitions to back up - here you can exclude the System Reserved partition. Set up client backup again and exclude it (not the C: partition)!

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    • Proposed as answer by Phil Harrison Saturday, July 7, 2012 9:06 AM
    • Marked as answer by A J Ricaud Saturday, July 7, 2012 5:46 PM
    Friday, July 6, 2012 6:04 PM
  • Thanks, I found the option and will give it a try.
    Friday, July 6, 2012 7:45 PM
  • That worked. Thanks again.
    Friday, July 6, 2012 9:13 PM
  • I found a free program that allowed me to increase the size of the reserved partition to ~100MB and the backup worked fine:

    http://www.partitionwizard.com/download.html

    Friday, July 6, 2012 10:47 PM