locked
Site missing from index after setting up sitemap.xml files in webmaster tools RRS feed

  • Question

  • I had two sites that were in the index and doing pretty well. For completedness i added them to my webmaster tools and pointed the tool to their respective sitemaps.

    Since then both have totally vanished. get nothing back for:

    url: www.signore.net
    url: www.votejimvallee.com
    site: for both.
    or just searching on the domain name.

    I have re-submitted using the url submission tool, checked the sitemaps and added a site: tag to robots.txt.

    These sitemaps are working fine in google and yahoo but MSN didn't seem to like it????

    Some of this has been done as recently as today. I'm wondering how long it takes to tell if any changes have solved the issue and if there's any common issues that make this happen.

    In webmaster tools the sites are not showing as blocked.

    Thanks,
    adam.
    Wednesday, March 12, 2008 3:24 PM

Answers

  • Hi Adam,

     

    I could not locate your sitemap for your first domain using the information in your robots.txt 

     

     

    Brett

     

    Thursday, March 27, 2008 10:30 PM

All replies

  • A couple of my sites disappeared off the radar some months back.

     

    Despite all attempts at white hat / re-submission / good code compliance / etc. etc. blah blah... I couldn't figure it out.

     

    Then, as fast as they disappeared they re-appeared. And now - they've gone again. Bizarre!

     

    I suspect they may be back but it can't be me as we have a pretty good and consistent ranking in Google, Yahoo and others.

     

    Sorry can't be more help. Just keep monitoring the situation.

    Monday, March 24, 2008 12:46 PM
  • Hi Adam,

     

    I could not locate your sitemap for your first domain using the information in your robots.txt 

     

     

    Brett

     

    Thursday, March 27, 2008 10:30 PM
  • Hi Brett,

    Thanks for pointing that out (typo). The robots.txt has been corrected to:

    http://www.signore.net/sigmap.xml
    the proper sitemap file.
     
    Thanks,
    Adam.
     
    Thursday, March 27, 2008 10:42 PM